<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb">

<head>
    <script type="text/javascript">
var siteurl='/';
var tmplurl='/templates/ja_teline_iv/';
var isRTL = false;
</script>

  <base href="https://www.mt-vernon.com/929-news/20362-ladies-night-out-12-13-2018.html" />
  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="keywords" content="Newspaper, Optic-Herald, Mount Vernon Optic-Herald, Mount Vernon, TX, Mount Vernon TX, optic-herald, business, publishing" />
  <meta name="rights" content="All Rights Reservied" />
  <meta name="author" content="Mount Vernon Optic-Herald" />
  <meta name="description" content="Ladies Night Out" />
  <meta name="generator" content="Joomla! - Open Source Content Management" />
  <title>Ladies Night Out - Mount Vernon Optic-Herald</title>
  <link href="https://www.mt-vernon.com/component/search/?Itemid=166&amp;catid=929&amp;id=20362&amp;format=opensearch" rel="search" title="Search Mount Vernon Optic-Herald" type="application/opensearchdescription+xml" />
  <link rel="stylesheet" href="/index.php?jat3action=gzip&amp;jat3type=css&amp;jat3file=t3-assets%2Fcss_bc33c.css" type="text/css" />
  <link rel="stylesheet" href="/index.php?jat3action=gzip&amp;jat3type=css&amp;jat3file=t3-assets%2Fcss_751c6.css" type="text/css" />
  <link rel="stylesheet" href="/index.php?jat3action=gzip&amp;jat3type=css&amp;jat3file=t3-assets%2Fcss_898f1.css" type="text/css" />
  <style type="text/css">
#jsemrp_130_612{margin: auto;}#almrp_130_480{
text-align: center;

}
  </style>
  <script src="/index.php?jat3action=gzip&amp;jat3type=js&amp;jat3file=t3-assets%2Fjs_7cd6d.js" type="text/javascript"></script>
  <script src="https://code.jquery.com/jquery-1.8.1.min.js" type="text/javascript"></script>
  <script src="/index.php?jat3action=gzip&amp;jat3type=js&amp;jat3file=t3-assets%2Fjs_025ed.js" type="text/javascript"></script>
  <script type="text/javascript">
window.addEvent('load', function() {
				new JCaption('img.caption');
			});function keepAlive() {	var myAjax = new Request({method: "get", url: "index.php"}).send();} window.addEvent("domready", function(){ keepAlive.periodical(2640000); });window.addEvent('domready', function() {
			$$('.hasTip').each(function(el) {
				var title = el.get('title');
				if (title) {
					var parts = title.split('::', 2);
					el.store('tip:title', parts[0]);
					el.store('tip:text', parts[1]);
				}
			});
			var JTooltips = new Tips($$('.hasTip'), { maxTitleChars: 50, fixed: false});
		});var $MRPJSE = jQuery.noConflict();
    $MRPJSE(window).ready(function() {
            $MRPJSE('#jsemrp_130_612').cycle(
                {
                    width: 400,
            height: 90,
            center: false,
            aspect: true,
                    fx: 'turnDown',
                    timeoutFn: calculateTimeout_mrp_130_612,
                    remCycle: false,
                    after: afterCallback_mrp_130_612
                }
            );
	   });
	   var timeouts_mrp_130_612 = [2000, 2000, 2000, 4000, 4000, 4000];
        function calculateTimeout_mrp_130_612(currElement, nextElement, opts, isForward) {
    	   var index_mrp_130_612 = opts.currSlide; return timeouts_mrp_130_612[index_mrp_130_612];
        }
        
        function afterCallback_mrp_130_612(currElement, nextElement, opts, isForward){
            if (nextElement.id != ""){
                $MRPJSE.ajax({
                    type: "GET",
                    url: "/modules/mod_novarp/track.php?track=" + nextElement.id,
                    cache: false
                });
            }
        }var flashvars = { uid: "pjmr_130" };
		var params = { base: "/", wmode: "transparent", allowscriptaccess:"always" };
		var attributes = { style: "outline:none;" };
		swfobject.embedSWF("/modules/mod_novarp/tmpl/pjmr.swf?pmrlc=FFFFFF&amp;id=mrp_130_480", "mrp_130_480", "400", "90", "8.0.0", "/modules/mod_novarp/tmpl/exp.swf", flashvars, params, attributes);
  </script>

<!--[if ie]><link href="/plugins/system/jat3/jat3/base-themes/default/css/template-ie.css" type="text/css" rel="stylesheet" /><![endif]--> 
<!--[if ie]><link href="/templates/ja_teline_iv/css/template-ie.css" type="text/css" rel="stylesheet" /><![endif]--> 
<!--[if ie 7]><link href="/plugins/system/jat3/jat3/base-themes/default/css/template-ie7.css" type="text/css" rel="stylesheet" /><![endif]--> 
<!--[if ie 7]><link href="/templates/ja_teline_iv/css/template-ie7.css" type="text/css" rel="stylesheet" /><![endif]--> 




<link href="/plugins/system/jat3/jat3/base-themes/default/images/favicon.ico" rel="shortcut icon" type="image/x-icon" />
    
    <style type="text/css">
/*dynamic css*/

    body.bd .main {width: 1024px;}
    body.bd #ja-wrapper {min-width: 1024px;}
</style>	<link href="https://www.mt-vernon.com/plugins/system/jatabs/jatabs/ja.tabs.css" type="text/css" rel="stylesheet" />
	<link href="https://www.mt-vernon.com/plugins/system/jatabs/jatabs/themes/default/style.css" type="text/css" rel="stylesheet" />
	<script src="https://www.mt-vernon.com/plugins/system/jatabs/jatabs/ja.tabs.js" type="text/javascript" ></script>
</head>

<body id="bd" class="bd fs2 com_content">
<a name="Top" id="Top"></a>
<div id="ja-wrapper">


                <div id="ja-header"
            	class="wrap ">
                   <div class="main clearfix">
           <h1 class="logo">
		<a href="/index.php" title="Mount Vernon Optic-Herald"><span>Mount Vernon Optic-Herald</span></a>
	</h1>
		
	<div class="ja-header-r">
		<div id="almrp_130_480"><div id="mrp_130_480"><div id="jsemrp_130_612">
	<div id="B180" class="cycleslide"><a href="/component/banners/click/180.html" target="_blank"  ><img src="/images/adsrotate/subscribe-optic-herald.gif" width="400" height="90" title="Subscribe ad" alt="Subscribe to the Mount Vernon Optic-Herald" border="0" /></a>
</div><div id="B181" class="cycleslide"><a href="/component/banners/click/181.html" target="_blank"  ><img src="/images/adsrotate/crime-stoppers-ad.gif" width="400" height="90" title="Crime Stopers" alt="Northeast Texas Crime Stoppers" border="0" /></a>
</div><div id="B182" class="cycleslide"><a href="/component/banners/click/182.html" target="_blank"  ><img src="/images/adsrotate/photo-gallery-ad.gif" width="400" height="90" title="Optic photo gallery" alt="Mount Vernon Optic-Herald Photo Galleries" border="0" /></a>
</div><div class="cycleslide"><a href="/home/subscribe-optic.html" target="_blank"  ><img src="/images/adsrotate/subscribe-optic-herald.gif" width="400" height="90" title="" alt="" border="0" /></a>
</div><div class="cycleslide"><a href="http://www.netacrimestoppers.org/wanteds.aspx" target="_blank"  ><img src="/images/adsrotate/crime-stoppers-ad.gif" width="400" height="90" title="" alt="" border="0" /></a>
</div><div class="cycleslide"><a href="http://optic-herald-photo.smugmug.com/" target="_blank"  ><img src="/images/adsrotate/photo-gallery-ad.gif" width="400" height="90" title="" alt="" border="0" /></a>
</div>
</div></div></div>
	</div>            </div>
                        </div>
            <div id="ja-topmegamenu"
            	class="wrap ">
                   <div class="main clearfix">
           <div id="ja-topnav" class="clearfix">
	<div class="ja-megamenu clearfix" id="ja-topmega">

</div>            <script type="text/javascript">
                var megamenu = new jaMegaMenuMoo ('ja-topmega', {
                    'bgopacity': 0,
                    'delayHide': 300,
                    'slide'    : 0,
                    'fading'   : 0,
                    'direction': 'down',
                    'action'   : 'mouseover',
                    'tips'     : false,
                    'duration' : 300,
                    'hidestyle': 'fastwhenshow'
                });
            </script>
            </div>
            </div>
                        </div>            <div id="ja-mainnav"
            	class="wrap ">
                   <div class="main clearfix">
           <ul id="ja-cssmenu" class="clearfix">
<li class="havechild menu-item0 active first-item havechild"><a href="https://www.mt-vernon.com/"  class="menu-item0 active first-item haschild" id="menu166" title="Home"><span class="menu-title">Home</span></a><ul><li class=" first-item"><a href="/home/search.html"  class=" first-item" id="menu183" title="Search the Mount Vernon Optic-Herald website"><span class="menu-title">Search</span></a></li> 
<li ><a href="/home/contact-us.html"  id="menu213" title="Contact Us"><span class="menu-title">Contact Us</span></a></li> 
<li ><a href="/home/news-fun.html"  id="menu214" title="Newspaper Fun Solutions"><span class="menu-title">Newspaper Fun Solutions</span></a></li> 
<li ><a href="/home/optichistory.html"  id="menu12" title="Optic-Herald History"><span class="menu-title">Optic-Herald History</span></a></li> 
<li ><a href="/home/aboutus.html"  id="menu2" title="About Us"><span class="menu-title">About Us</span></a></li> 
<li ><a href="/home/comment-policy.html"  id="menu46" title="Comment Policy"><span class="menu-title">Comment Policy</span></a></li> 
<li ><a href="/home/sitemap.html"  id="menu35" title="Mount Vernon Optic-Herald Site map"><span class="menu-title">Site Map</span></a></li> 
<li ><a href="/home/subscribe-optic.html"  id="menu34" title="Subscribe to the Mount Vernon Optic-Herald"><span class="menu-title">Subscribe</span></a></li> 
<li class=" last-item"><a href="/home/video-archive.html"  class=" last-item" id="menu51" title="Video Archive"><span class="menu-title">Video Archive</span></a></li> 
</ul></li> 
<li class="havechild menu-item1 havechild"><a href="#"  class="menu-item1 haschild" id="menu57" title="News"><span class="menu-title">News</span></a><ul><li class=" first-item"><a href="/news/news.html"  class=" first-item" id="menu3" title="News for Mount Vernon and Franklin County Texas"><span class="menu-title">News</span></a></li> 
<li ><a href="/news/community-news.html"  id="menu42" title="Community News"><span class="menu-title">Community News</span></a></li> 
<li ><a href="/news/schoolnews.html"  id="menu38" title="School News"><span class="menu-title">School News</span></a></li> 
<li ><a href="/news/txleg.html"  id="menu40" title="Texas Government"><span class="menu-title">Texas Government</span></a></li> 
<li class=" last-item"><a href="/news/breaknews.html"  class=" last-item" id="menu32" title="Breaking News"><span class="menu-title">Breaking News</span></a></li> 
</ul></li> 
<li class="havechild menu-item2 havechild"><a href="#"  class="menu-item2 haschild" id="menu59" title="Sports"><span class="menu-title">Sports</span></a><ul><li class=" first-item"><a href="/sports/school-sports.html"  class=" first-item" id="menu9" title="School Sports"><span class="menu-title">School Sports</span></a></li> 
<li class=" last-item"><a href="/sports/community-sports.html"  class=" last-item" id="menu61" title="Community Sports"><span class="menu-title">Community Sports</span></a></li> 
</ul></li> 
<li class="havechild menu-item3 havechild"><a href="#"  class="menu-item3 haschild" id="menu58" title="Features"><span class="menu-title">Features</span></a><ul><li class=" first-item"><a href="/features/arts.html"  class=" first-item" id="menu41" title="Arts &amp; Entertainment"><span class="menu-title">Arts &amp; Entertainment</span></a></li> 
<li ><a href="/features/community.html"  id="menu63" title="Community"><span class="menu-title">Community</span></a></li> 
<li class=" last-item"><a href="/features/school.html"  class=" last-item" id="menu64" title="School"><span class="menu-title">School</span></a></li> 
</ul></li> 
<li class="havechild menu-item4 havechild"><a href="#"  class="menu-item4 haschild" id="menu60" title="Editorial"><span class="menu-title">Editorial</span></a><ul><li class=" first-item"><a href="/editorial/editorials.html"  class=" first-item" id="menu45" title="Editorials"><span class="menu-title">Editorials</span></a></li> 
<li class=" last-item"><a href="#"  class=" last-item" id="menu62" title="Letter to the Editor"><span class="menu-title">Letter to the Editor</span></a></li> 
</ul></li> 
<li class="havechild menu-item5 havechild"><a href="#"  class="menu-item5 haschild" id="menu5" title="Obituaries"><span class="menu-title">Obituaries</span></a><ul><li class=" first-item"><a href="/obits-menu/obits.html"  class=" first-item" id="menu43" title="Pending Funerals"><span class="menu-title">Pending Funerals</span></a></li> 
<li class=" last-item"><a href="/obits-menu/obituaries.html"  class=" last-item" id="menu44" title="Obituaries"><span class="menu-title">Obituaries</span></a></li> 
</ul></li> 
<li class="havechild menu-item6 havechild"><a href="#"  class="menu-item6 haschild" id="menu184" title="Photo Gallery"><span class="menu-title">Photo Gallery</span></a><ul><li class=" first-item"><a href="http://optic-herald-photo.smugmug.com/"  class=" first-item" id="menu211" title="Mount Vernon Optic-Herald main Photo Gallery"><span class="menu-title">Photo Gallery</span></a></li> 
<li ><a href="http://optic-herald-photo.smugmug.com/Sports/Sports-Photos"  id="menu209" title="Sport's Photo Gallery"><span class="menu-title">Sport's Photo Gallery</span></a></li> 
<li class=" last-item"><a href="http://optic-herald-photo.smugmug.com/Mv-Fc-Texas-Events/Event-Photos"  class=" last-item" id="menu210" title="Event Photo Gallery"><span class="menu-title">Event Photo Gallery</span></a></li> 
</ul></li> 
<li class="havechild menu-item7 havechild"><a href="#"  class="menu-item7 haschild" id="menu17" title="Guides"><span class="menu-title">Guides</span></a><ul><li class=" first-item"><a href="/guides/chamber-banquet.html"  class=" first-item" id="menu196" title="Chamber Banquet"><span class="menu-title">Chamber Banquet</span></a></li> 
<li ><a href="/guides/new-guide.html"  id="menu25" title="Newcomers Guide"><span class="menu-title">Newcomers Guide</span></a></li> 
<li ><a href="/guides/church-dir.html"  id="menu26" title="Church Directory"><span class="menu-title">Church Directory</span></a></li> 
<li ><a href="/guides/wine-in-the-pines.html"  id="menu54" title="Food &amp; Wine Fall Festival"><span class="menu-title">Food &amp; Wine Fall Festival</span></a></li> 
<li ><a href="/guides/rodeo-days.html"  id="menu55" title="Rodeo Days"><span class="menu-title">Rodeo Days</span></a></li> 
<li class=" last-item"><a href="/guides/countryfest.html"  class=" last-item" id="menu56" title="CountryFest"><span class="menu-title">CountryFest</span></a></li> 
</ul></li> 
<li class="havechild menu-item8 havechild"><a href="#"  class="menu-item8 haschild" id="menu10" title="Calendar"><span class="menu-title">Calendar</span></a><ul><li class=" first-item"><a href="/calendars/event-calendar.html"  class=" first-item" id="menu194" title="Event Calendar"><span class="menu-title">Event Calendar</span></a></li> 
<li ><a href="/calendars/public-meetings-calander.html"  id="menu193" title="Public Meetings Calander"><span class="menu-title">Public Meetings Calandar</span></a></li> 
<li ><a href="/calendars/clubs-org-cal.html"  id="menu195" title="Clubs &amp; Organizations Calendar"><span class="menu-title">Clubs &amp; Organizations Calendar</span></a></li> 
<li class=" last-item"><a href="/calendars/community-sports-events-calendar.html"  class=" last-item" id="menu207" title="Community Sports Events Calendar"><span class="menu-title">Community Sports Events Calendar</span></a></li> 
</ul></li> 
<li class="havechild menu-item9 havechild"><a href="#"  class="menu-item9 haschild" id="menu65" title="Notices"><span class="menu-title">Notices</span></a><ul><li class=" first-item"><a href="/notices/public-meeting-notices.html"  class=" first-item" id="menu18" title="Public meeting notices"><span class="menu-title">Public meeting notices</span></a></li> 
<li class=" last-item"><a href="/notices/publiclnotices.html"  class=" last-item" id="menu27" title="Public Notices"><span class="menu-title">Public Notices</span></a></li> 
</ul></li> 
<li class="havechild menu-item10 last-item havechild"><a href="#"  class="menu-item10 last-item haschild" id="menu19" title="Links"><span class="menu-title">Links</span></a><ul><li class=" first-item"><a href="/weblinks/comlinks.html"  class=" first-item" id="menu20" title="Community Links"><span class="menu-title">Community Links</span></a></li> 
<li ><a href="/weblinks/govlinks.html"  id="menu21" title="Government Links"><span class="menu-title">Government Links</span></a></li> 
<li class=" last-item"><a href="/weblinks/otherlinks.html"  class=" last-item" id="menu22" title="Other Links"><span class="menu-title">Other Links</span></a></li> 
</ul></li> 
</ul><!-- jdoc:include type="menu" level="0" / -->


<ul class="no-display">
    <li><a href="#ja-content" title="Skip to content">Skip to content</a></li>
</ul>            </div>
                        </div>
                        <div id="ja-topbar"
            	class="wrap ">
                   <div class="main clearfix">
           <p class="ja-day clearfix">
	  <span class="day">Sun</span><span class="month">12</span><span class="date">16</span><span class="year">2018</span>	</p>
	 
	<p class="ja-updatetime"><span>Last update</span><em>Wed, 12 Dec 2018 4pm</em></p>
	
				<div   id="jalh-modid91" class="ja-headlines ">
		<div style="white-space:nowrap; " id="jahl-wapper-items-jalh-modid91">
		<!-- HEADLINE CONTENT -->
								<div class="ja-headlines-item jahl-horizontal" style="visibility:visible">
					<a  title="Certificates will be presented to volunteers for hours of service during the Monday, December 17, meeting of the  Franklin County Genealogical Society...."  href="/features/community/20361-certificates-to-be-awarded-at-genealogy.html"><span>Certificates to be awarded at Genealogy...</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="Annie Coffey and Braden Bolin were as the Rotary Students of the Month for December 2018 at Mount Vernon High School...."  href="/features/school/20360-coffey,-bolin-are-rotary-students-for-december.html"><span>Coffey, Bolin are Rotary  Students for December...</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="The families who were pre-qualified for the Christmas for All Angel Gifts should pick up their packages and take the opportunity to shop the Community in Schools Christmas Store at their preassigned time slot Monday - Wednesday, Dec. 17, 18, or 19...."  href="/features/community/20359-angel-tree-gifts-pick-up-next-week.html"><span>Angel Tree Gifts pick up next week...</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="Mike Ward, principal of Mike Ward Accounting &amp; Financial Consulting, PLLC, presented what is referred to as a clean audit for the City of Mount Vernon for the 2017-18 fiscal year with assets exceeding liabilities for the year by $11.17 million net...."  href="/news/news/20358-audit-for-2017-18-clean,-discussions-continue-on-polices.html"><span>Audit for 2017-18 clean, discussions continue on polices...</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="Pam Greenberg shares photos found in her home on Main St. with Greg Carr, a former owner of the same house, during the Franklin County Historical Association’s Tour of Homes event Sunday, December 9...."  href="/features/arts/20357-tour-of-homes-12-13-2018.html"><span>Tour of Homes...</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="Four members of the Mount Vernon High School Mighty Tiger Band have been selected to be a part of the All-Region Concert Band...."  href="/news/schoolnews/20356-band-honors.html"><span>Band honors...</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="Christmas For All Food Baskets will be distributed to  qualified preregistered applicants between 10 a.m. and 2 p.m. Saturday, December 15. Saturday’s distribution will be from the Community Food Bank of Franklin County...."  href="/news/community-news/20355-food-baskets-to-be-distributed-saturday,-dec-15.html"><span>Food baskets to be distributed Saturday, Dec. 15...</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="Franklin County will end the year by cleaning out old files and records with Ark-La-Tex Shredding Company, Inc. providing the required shredding service at a cost of about $500 for the initial on-site purge of documents...."  href="/news/news/20354-old-documents-to-be-shredded-under-contract.html"><span>Old documents to be shredded under contract...</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="The public is invited to vote in a Christmas stocking contest between the various Franklin County departments...."  href="/news/community-news/20353-stocking-contest-12-13-2018.html"><span>Stocking contest...</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="Peyton Steen (23) dribbles around an opponent for the Lady Tigers. The Mount Vernon Lady Tiger basketball team lost to both Rowlett and Rains teams on the road during play last week...."  href="/sports/school-sports/20352-lady-tigers-drop-two-games.html"><span>Lady Tigers drop two games...</span>
					</a> 
				</div>
						<!-- //HEADLINE CONTENT -->
		</div>	
	</div>
<script type="text/javascript">
	//<![CDATA[
	var options = { 
		box:$('jalh-modid91'),
		items: $$('#jalh-modid91 .ja-headlines-item'),
		mode: 'horizontal',
		wrapper:$('jahl-wapper-items-jalh-modid91'),
		buttons:{next: $$('.ja-headelines-next'), previous: $$('.ja-headelines-pre')},
		interval:3000,
		fxOptions : { 
			duration: 500,
			transition: Fx.Transitions.linear ,
			wait: false,
			link: 'cancel' 
		}	
	};

	var jahl = new JANewSticker( options );
	//]]>
</script>
		
		<div id="ja-search">
		<form action="/" method="post" class="search">
		<label for="mod-search-searchword">Search</label><input name="searchword" id="mod-search-searchword" maxlength="20"  class="inputbox" type="text" size="50" value="Search"  onblur="if (this.value=='') this.value='Search';" onfocus="if (this.value=='Search') this.value='';" /><input type="submit" value="Search" class="button" onclick="this.form.searchword.focus();"/>	<input type="hidden" name="task" value="search" />
	<input type="hidden" name="option" value="com_search" />
	<input type="hidden" name="Itemid" value="183" />
</form>

	</div>            </div>
                        </div>
                        <div id="ja-topsl1"
            	class="wrap ">
                   <div class="main clearfix">
           <!-- SPOTLIGHT -->
			<div class="ja-box-wrap column ja-box-left" style="width: 66%;">
	<div class="ja-box clearfix">
			<div class="ja-moduletable moduletable  clearfix" id="Mod89">
						<div class="ja-box-ct clearfix">
		<!--  -->

<div id="ja-zinfp-wrap-89" class="ja-zinfp-wrap default">
<div id="ja-zinfp-89" class="ja-zinfp clearfix">

	<div class="ja-zinfp-main-wrap">
	<div class="ja-zinfp-main clearfix">
		<div class="ja-zinfp-featured-wrap column">
		<div class="ja-zinfp-featured-border">
		<div class="ja-zinfp-featured clearfix">
		
					<div class="ja-zincontent-wrap active show">
			<div class="ja-zincontent clearfix">
								<div class="ja-zincontent-img clearfix" >
				<img class="0" src="/images/resized/images/stories/newspics/2018/12132018/ROM-December-18-Coffey-Bolin_300_175.jpg" alt="Coffey, Bolin are Rotary  Students for December"  />				</div>
								<h2 class="ja-zintitle">
					<a href="/features/school/20360-coffey,-bolin-are-rotary-students-for-december.html" title="Coffey, Bolin are Rotary  Students for December">
						Coffey, Bolin are Rotary  Students for December					</a>
				</h2>
				
				<p>Annie Coffey and Braden Bolin were as the Rotary Students of the Month for December 2018 at Mount Vernon High School.</p>				
								<p class="readmore">
					<a href="/features/school/20360-coffey,-bolin-are-rotary-students-for-december.html" class="readon" title="Read more..."><span>Read more...</span></a>
				</p>
							</div>
			</div>
			
												<div class="ja-zincontent-wrap hide">
			<div class="ja-zincontent clearfix">
								<div class="ja-zincontent-img clearfix" >
				<img class="0" src="/images/resized/images/stories/newspics/2018/12132018/FCHA-Tour-of-Homes_0676_330_228.jpg" alt="Tour of Homes"  />				</div>
								<h2 class="ja-zintitle">
					<a href="/features/arts/20357-tour-of-homes-12-13-2018.html" title="Tour of Homes">
						Tour of Homes					</a>
				</h2>
				
				<p>
Pam Greenberg shares photos found in her home on Main St. with Greg Carr, a former owner of the same house, during the Franklin County Historical Asso...
</p>
				
								<p class="readmore">
					<a href="/features/arts/20357-tour-of-homes-12-13-2018.html" class="readon" title="Read more..."><span>Read more...</span></a>
				</p>
							</div>
			</div>
			
												<div class="ja-zincontent-wrap hide">
			<div class="ja-zincontent clearfix">
								<div class="ja-zincontent-img clearfix" >
				<img class="0" src="/images/resized/images/stories/newspics/2018/12132018/Band-honors-grp_330_228.jpg" alt="Band honors"  />				</div>
								<h2 class="ja-zintitle">
					<a href="/news/schoolnews/20356-band-honors.html" title="Band honors">
						Band honors					</a>
				</h2>
				
				<p>Four members of the Mount Vernon High School Mighty Tiger Band have been selected to be a part of the All-Region Concert Band.</p>				
								<p class="readmore">
					<a href="/news/schoolnews/20356-band-honors.html" class="readon" title="Read more..."><span>Read more...</span></a>
				</p>
							</div>
			</div>
			
												<div class="ja-zincontent-wrap hide">
			<div class="ja-zincontent clearfix">
								<div class="ja-zincontent-img clearfix" >
				<img class="0" src="/images/resized/images/stories/newspics/2018/12132018/County-stocking-contest_0678_330_228.jpg" alt="Stocking contest"  />				</div>
								<h2 class="ja-zintitle">
					<a href="/news/community-news/20353-stocking-contest-12-13-2018.html" title="Stocking contest">
						Stocking contest					</a>
				</h2>
				
				<p>The public is invited to vote in a Christmas stocking contest between the various Franklin County departments.</p>				
								<p class="readmore">
					<a href="/news/community-news/20353-stocking-contest-12-13-2018.html" class="readon" title="Read more..."><span>Read more...</span></a>
				</p>
							</div>
			</div>
			
					</div>
					<div class="ja-zinfp-links-actions">
				<span class="box-counter"><span class="counter">1</span> of 4</span>
				<a href="javascript:void(0)" class="ja-zinfp-links-actions-next next">
					<span>Next</span>					
				</a>
				<a href="javascript:void(0)" class="ja-zinfp-links-actions-prev prev">
					<span>Prev</span>
				</a>
				<span class="next"><img src="/modules/mod_janews_featured/tmpl/default/loading.gif" alt="Loading"/></span>
			</div>
					</div>
		</div>

		<div class="ja-zinfp-normal-wrap column">
		<div class="ja-zinfp-normal clearfix">
										
			<div class="ja-zincontent-wrap">
				<div class="ja-zincontent clearfix " >
										<div class="ja-zincontent-img 0 " >
					<img class="0" src="/images/resized/images/stories/newspics/2018/12132018/FNB-Open-House_0666_60_60.jpg" alt="Christmas open house"  />					</div>
					
					<h4 class="ja-zintitle">
						<a href="/news/community-news/20349-christmas-open-house.html" title="Christmas open house">
							Christmas open house						</a>
					</h4>
					<div class="ja-zinintro">
						<p>
Pastor Pepper Puryear, at right, leads children fr...
</p>
					</div>

				</div>
			</div>
								
			<div class="ja-zincontent-wrap">
				<div class="ja-zincontent clearfix " >
										<div class="ja-zincontent-img 0 " >
					<img class="0" src="/images/resized/images/stories/newspics/2018/12132018/FBC-Gabriel-Judge-Northcutt_8782_60_60.jpg" alt="Angels among us"  />					</div>
					
					<h4 class="ja-zintitle">
						<a href="/features/community/20348-angels-among-us-12-13-2018.html" title="Angels among us">
							Angels among us						</a>
					</h4>
					<div class="ja-zinintro">
						<p>
Eddie Northcutt, 8th District Judge, flies high ab...
</p>
					</div>

				</div>
			</div>
								
			<div class="ja-zincontent-wrap">
				<div class="ja-zincontent clearfix " >
										<div class="ja-zincontent-img 0 " >
					<img class="0" src="/images/resized/images/stories/newspics/2018/12062018/MVISD-High-McDonald_0611_60_60.jpg" alt="McTeacher night"  />					</div>
					
					<h4 class="ja-zintitle">
						<a href="/news/schoolnews/20340-mcteacher-night.html" title="McTeacher night">
							McTeacher night						</a>
					</h4>
					<div class="ja-zinintro">
						<p>
Victor Martinez, Kimberely Needham, and Amanda Dun...
</p>
					</div>

				</div>
			</div>
								
			<div class="ja-zincontent-wrap">
				<div class="ja-zincontent clearfix " >
										<div class="ja-zincontent-img 0 " >
					<img class="0" src="/images/resized/images/stories/newspics/2018/12062018/LL-Fball---Bears_60_60.jpg" alt="Bears"  />					</div>
					
					<h4 class="ja-zintitle">
						<a href="/sports/community-sports/20339-bears-flag-football-12-6-2018.html" title="Bears">
							Bears						</a>
					</h4>
					<div class="ja-zinintro">
						<p>
Members of the 2018 Bears flag football team in no...
</p>
					</div>

				</div>
			</div>
								
			<div class="ja-zincontent-wrap">
				<div class="ja-zincontent clearfix " >
										<div class="ja-zincontent-img 0 " >
					<img class="0" src="/images/resized/images/stories/newspics/2018/12062018/OAP-HS_8658_60_60.jpg" alt="High School One Act Play"  />					</div>
					
					<h4 class="ja-zintitle">
						<a href="/news/schoolnews/20337-high-school-one-act-play.html" title="High School One Act Play">
							High School One Act Play						</a>
					</h4>
					<div class="ja-zinintro">
						<p>
Logan Cooney, Grant Hammonds, and Garrett Greenber...
</p>
					</div>

				</div>
			</div>
									
		</div>
		</div>
	</div>
	</div>

</div>
</div>
<script type="text/javascript">
/* <![CDATA[ */
	window.addEvent('load', function() {		
		new JANEWSFP_DEFAULT({'moduleid': 89, 'animType': 'animNewsMoveHor', 'duration': 500, 'autoplay':1, 'autoplay_duration':10000});
		$$('.ja-zincontent-wrap').removeClass('hide').removeClass('show');
	});
/* ]]> */	
</script>
		</div>
    </div>
	
	</div>
	</div>
				<div class="ja-box-wrap column ja-box-right" style="width: 34%;">
	<div class="ja-box clearfix">
			<div class="ja-moduletable moduletable  clearfix" id="Mod28">
						<h3><span>Pending Funerals</span></h3>
				<div class="ja-box-ct clearfix">
		<ul class="latestnews">
</ul>
		</div>
    </div>
		<div class="ja-moduletable moduletable  clearfix" id="Mod92">
						<div class="ja-box-ct clearfix">
		

<div class="custom"  >
	<p><div class="ja-tabswrap default" style="width:100%;">	<div  id="myTab-1338166462" class="container" >	<div class="ja-tabs-title-top" style="height:30px;">
							<ul class="ja-tabs-title"><li title="Breaking News"><h3><span>Breaking News</span></h3></li><li title="Notices"><h3><span>Notices</span></h3></li><li title="Texas Gov."><h3><span>Texas Gov.</span></h3></li></ul>
						</div>
						<div class="ja-tab-panels-top" ><div  class="ja-tab-content">
							<div class="ja-tab-subcontent"><ul class="latestnews">
</ul>
  </div>
						 </div><div  class="ja-tab-content">
							<div class="ja-tab-subcontent"><ul class="latestnews">
	<li>
		<a href="/notices/publiclnotices/20343-public-notice-replat-12-13-2018.html">
			Public Notice - Replat - 12-13-2018</a>
	</li>
	<li>
		<a href="/notices/publiclnotices/20298-public-notice-notice-of-sale-of-property-in-mini-storage-12-6-2018.html">
			Public Notice - Notice of Sale of Property in Mini Storage - 12/6/2018</a>
	</li>
	<li>
		<a href="/notices/publiclnotices/20278-public-notice-citation-by-publication-trc-109-114-11-29-2018.html">
			Public Notice - Citation by Publication TRC 109 & 114 - 11/29/2018</a>
	</li>
	<li>
		<a href="/notices/publiclnotices/20277-public-notice-citation-by-publication-11-29-2018.html">
			Public Notice - Citation by Publication - 11/29/2018</a>
	</li>
	<li>
		<a href="/notices/publiclnotices/20276-public-notice-accepting-bids-11-29-2018.html">
			Public Notice - Accepting Bids - 11/29/2018</a>
	</li>
	<li>
		<a href="/notices/publiclnotices/20089-public-notice-public-notice-of-test-of-automatic-tabulating-equipment-10-18-2018.html">
			Public Notice - PUBLIC NOTICE OF TEST OF AUTOMATIC TABULATING EQUIPMENT - 10/18/2018</a>
	</li>
	<li>
		<a href="/notices/publiclnotices/19993-public-notice-replat-9-27-2018.html">
			Public Notice - Replat - 9/27/2018</a>
	</li>
	<li>
		<a href="/notices/publiclnotices/19992-public-notice-notice-to-bidders-9-27-2018.html">
			Public Notice - NOTICE TO BIDDERS - 9/27/2018</a>
	</li>
</ul>
  </div>
						 </div><div  class="ja-tab-content">
							<div class="ja-tab-subcontent"><ul class="latestnews">
	<li>
		<a href="/news/txleg/17562-transparency-of-texas-government-in-question.html">
			Transparency of Texas Government in question: Fate of key transparency bills is uncertain</a>
	</li>
	<li>
		<a href="/news/txleg/10917-tda-grants-extend-production-income-for-farmers.html">
			TDA Grants Extend Production, income for farmers</a>
	</li>
	<li>
		<a href="/news/txleg/10571-brown-appointed-to-supreme-court-of-texas.html">
			Brown appointed to Supreme Court of Texas</a>
	</li>
	<li>
		<a href="/news/txleg/10567-three-appointed-to-oversight-committee.html">
			Three Appointed to Oversight Committee</a>
	</li>
	<li>
		<a href="/news/txleg/10495-baggett-stavinoha-appointed-to-texas-lottery-commission.html">
			Baggett, Stavinoha appointed to Texas Lottery Commission</a>
	</li>
	<li>
		<a href="/news/txleg/10494-leadership-named-for-texas-higher-education-board.html">
			Leadership named for Texas Higher Education Board</a>
	</li>
	<li>
		<a href="/news/txleg/10479-buzbee-wins-license-plate-auction.html">
			Buzbee wins license plate auction</a>
	</li>
	<li>
		<a href="/news/txleg/10478-texas-funds-biotechnology-center.html">
			Texas funds biotechnology center</a>
	</li>
</ul>
  </div>
						 </div></div>	</div>
				</div>
<script type="text/javascript">
/*<![CDATA[*/
window.addEvent("load", function(){
	new JATabs("myTab-1338166462", {position:'top',mouseType:'click',style:'default',width:'100%',height:'auto',duration:1000,animType:'animMoveVir',skipAnim:false,jaclass:'',maxitems:0,useAjax:false,numbertabs:3,ids:'39,53,51', siteroot:'https://www.mt-vernon.com/', numbtab: 0});
});
/*]]>*/
</script></p></div>
		</div>
    </div>
	
	</div>
	</div>
			<!-- SPOTLIGHT -->

<script type="text/javascript">
	window.addEvent('load', function (){ equalHeight ('#ja-topsl1 .ja-box') });
</script>            </div>
                        </div>
                        <div id="ja-topsl2"
            	class="wrap ">
                   <div class="main clearfix">
           <!-- SPOTLIGHT -->
			<div class="ja-box-wrap column ja-box-left" style="width: 58%;">
	<div class="ja-box clearfix">
			<div class="ja-moduletable moduletable  clearfix" id="Mod59">
						<div class="ja-box-ct clearfix">
		<div class="bannergroup">

	<div class="banneritem">
																																																															<a
							href="/component/banners/click/102.html" target="_blank"
							title="Guarnaty Bond Bank">
							<img
								src="https://www.mt-vernon.com/images/banners/gnty-11-8-18-CD-2.57H-Green-and-gold-550-x-90-1.gif"
								alt="Guaranty Bond Bank"
								width ="550"								height ="90"							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
		</div>
    </div>
	
	</div>
	</div>
				<div class="ja-box-wrap column ja-box-right" style="width: 42%;">
	<div class="ja-box clearfix">
			<div class="ja-moduletable moduletable  clearfix" id="Mod134">
						<div class="ja-box-ct clearfix">
				</div>
    </div>
	
	</div>
	</div>
			<!-- SPOTLIGHT -->

<script type="text/javascript">
	window.addEvent('load', function (){ equalHeight ('#ja-topsl2 .ja-box') });
</script>            </div>
                        </div>
            
    <!-- MAIN CONTAINER -->
    <div id="ja-container" class="wrap ja-r2">
               <div class="main">
                           <div class="main-inner1 clearfix">
                        <div id="ja-mainbody" style="width:66%">
            <!-- CONTENT -->
            <div id="ja-main" style="width:100%">
            <div class="inner clearfix">

                
<div id="system-message-container">
</div>
                                <div id="ja-content-mass-top" class="ja-mass ja-mass-top clearfix">
                    <div class="ja-blocktab">


<div class="ja-blocktab-content clearfix">	
	
<div class="ja-zinwrap default" id="ja-zinwrap-90">
	<div class="ja-zin clearfix">	   
						
			<div class="items-row" style="width: 99.9%">							
					
									
			
					<div class="ja-zinsec clearfix deepblue">
						
				    					    	<h2>
							<a href="/929-news.html" title="">
								<span>News</span>
							</a>
						</h2>
												
						<!-- User setting form -->
												<!-- End -->
									
						 <!-- Group by sub category -->
				    		
				    									
								<div class="item article-column column1 col-first" style="width: 33.3%">
									
									<div class="ja-box column ja-zintheme ja-box-first">
	<div class="ja-box-inner clearfix">
							
			<div class="ja-zincat clearfix">
				<h3>
					<a href="/news/news.html" title="">
						<span>News</span>
					</a>
				</h3>
			</div>
				
					
			<div class="ja-zincontent clearfix">
				<h4 class="ja-zintitle">
					<a href="/news/news/20358-audit-for-2017-18-clean,-discussions-continue-on-polices.html" title="Audit for 2017-18 clean, discussions continue on polices">Audit for 2017-18 clean, discussions continue on polices</a>
				</h4>
						
												
								
				<p>
Mike Ward, principal of Mike Ward Accounting &amp; Financial Consulting, PLLC, p...
</p>
								<p class="readmore">
				<a href="/news/news/20358-audit-for-2017-18-clean,-discussions-continue-on-polices.html" title="Readmore">
					<span>Readmore</span>
				</a>
				</p>
							</div>			
								
			<div class="ja-zincontent clearfix">
				<h4 class="ja-zintitle">
					<a href="/news/news/20354-old-documents-to-be-shredded-under-contract.html" title="Old documents to be shredded under contract">Old documents to be shredded under contract</a>
				</h4>
						
												
								
				<p>
Franklin County will end the year by cleaning out old files and records with Ark...
</p>
								<p class="readmore">
				<a href="/news/news/20354-old-documents-to-be-shredded-under-contract.html" title="Readmore">
					<span>Readmore</span>
				</a>
				</p>
							</div>			
								
				<div class="ja-zinlinks clearfix">
			<strong>More:</strong>			
			<ul class="jazin-links">
					
										<li>
						<span  class="editlinktip jahasTip" title="Which comes first, permission to build or site plan::&lt;p&gt;The full North East Texas Rural Transportation District  board met for the first time with representatives of the Mount Vernon City Council and Mount Vernon Economic Development Corporation board in Sulphur Springs last week concerning the proposed rail port facility in Franklin County.&lt;/p&gt;">
				  			<a href="/news/news/20351-which-comes-first,-permission-to-build-or-site-plan.html">
				  				Which comes first, permission to build or site plan				  			</a>
			  			</span>
		  			</li>
					
										<li>
						<span  class="editlinktip jahasTip" title="Consumer Alert: IRS Impersonation and Email Scam::&lt;p&gt;Texas Attorney General Ken Paxton warned Texans that fraudulent emails are being sent from people impersonating the Internal Revenue Service (IRS) targeting users with fake tax documents.&lt;/p&gt;">
				  			<a href="/news/news/20332-consumer-alert-irs-impersonation-and-email-scam.html">
				  				Consumer Alert: IRS Impersonation and Email Scam				  			</a>
			  			</span>
		  			</li>
					
										<li>
						<span  class="editlinktip jahasTip" title="Brown, Marquez honored for past life-saving efforts::&lt;img class=&quot;left&quot; src=&quot;/images/resized/images/stories/newspics/2018/12062018/TPWD-B-M-with-leadership_6455_90_60.jpg&quot; alt=&quot;Brown, Marquez honored for past life-saving efforts&quot; align=&quot;left&quot; /&gt;&lt;p&gt;Franklin County Game Warden Doyle Brown and Franklin County Lake Patrol Officer Teo Marquez were honored in Austin by the State of Texas for their life-saving efforts in aiding two exhausted swimmers on Lake Cypress Springs.&lt;/p&gt;">
				  			<a href="/news/news/20316-brown,-marquez-honored-for-past-life-saving-efforts.html">
				  				Brown, Marquez honored for past life-saving efforts				  			</a>
			  			</span>
		  			</li>
							</ul>
		</div>
				
	</div>
</div>
									
								</div>
								
														
								<div class="item article-column column2 " style="width: 33.3%">
									
									<div class="ja-box column ja-zintheme ja-box-first">
	<div class="ja-box-inner clearfix">
							
			<div class="ja-zincat clearfix">
				<h3>
					<a href="/news/community-news.html" title="">
						<span>Community News</span>
					</a>
				</h3>
			</div>
				
					
			<div class="ja-zincontent clearfix">
				<h4 class="ja-zintitle">
					<a href="/news/community-news/20355-food-baskets-to-be-distributed-saturday,-dec-15.html" title="Food baskets to be distributed Saturday, Dec. 15">Food baskets to be distributed Saturday, Dec. 15</a>
				</h4>
						
												
								
				<p>
Christmas For All Food Baskets will be distributed to  qualified preregistered a...
</p>
								<p class="readmore">
				<a href="/news/community-news/20355-food-baskets-to-be-distributed-saturday,-dec-15.html" title="Readmore">
					<span>Readmore</span>
				</a>
				</p>
							</div>			
								
			<div class="ja-zincontent clearfix">
				<h4 class="ja-zintitle">
					<a href="/news/community-news/20353-stocking-contest-12-13-2018.html" title="Stocking contest">Stocking contest</a>
				</h4>
						
												
				<img class="left" src="/images/resized/images/stories/newspics/2018/12132018/County-stocking-contest_0678_90_60.jpg" alt="Stocking contest" align="left" />				
				<p>
The public is invited to vote in a Christmas stocking contest between the variou...
</p>
								<p class="readmore">
				<a href="/news/community-news/20353-stocking-contest-12-13-2018.html" title="Readmore">
					<span>Readmore</span>
				</a>
				</p>
							</div>			
								
				<div class="ja-zinlinks clearfix">
			<strong>More:</strong>			
			<ul class="jazin-links">
					
										<li>
						<span  class="editlinktip jahasTip" title="Christmas parade Saturday, holiday activities planned::&lt;p&gt;The Coldwell Banker - Lakehaven Realty Lighted Christmas parade will wind through the streets of Mount Vernon at 7 p.m. Saturday, December 15.&lt;/p&gt;">
				  			<a href="/news/community-news/20350-christmas-parade-saturday,-holiday-activities-planned.html">
				  				Christmas parade Saturday, holiday activities planned				  			</a>
			  			</span>
		  			</li>
					
										<li>
						<span  class="editlinktip jahasTip" title="Christmas open house::&lt;img class=&quot;left&quot; src=&quot;/images/resized/images/stories/newspics/2018/12132018/FNB-Open-House_0666_90_60.jpg&quot; alt=&quot;Christmas open house&quot; align=&quot;left&quot; /&gt;&lt;p&gt;Pastor Pepper Puryear, at right, leads children from Kids Under Construction as they perform in the opening act of the First National Bank’s annual Christmas Open House.&lt;/p&gt;">
				  			<a href="/news/community-news/20349-christmas-open-house.html">
				  				Christmas open house				  			</a>
			  			</span>
		  			</li>
					
										<li>
						<span  class="editlinktip jahasTip" title="Local Farm Bureau has 38 years growth::&lt;p&gt;The Franklin County Farm Bureau was recognized for 38 years of continuous gain in memberships by the Texas Farm Bureau (TFB).&lt;/p&gt;">
				  			<a href="/news/community-news/20338-local-farm-bureau-has-38-years-growth.html">
				  				Local Farm Bureau has 38 years growth				  			</a>
			  			</span>
		  			</li>
							</ul>
		</div>
				
	</div>
</div>
									
								</div>
								
														
								<div class="item article-column column3 col-last" style="width: 33.3%">
									
									<div class="ja-box column ja-zintheme ja-box-first">
	<div class="ja-box-inner clearfix">
							
			<div class="ja-zincat clearfix">
				<h3>
					<a href="/news/schoolnews.html" title="">
						<span>School News</span>
					</a>
				</h3>
			</div>
				
					
			<div class="ja-zincontent clearfix">
				<h4 class="ja-zintitle">
					<a href="/news/schoolnews/20356-band-honors.html" title="Band honors">Band honors</a>
				</h4>
						
												
				<img class="left" src="/images/resized/images/stories/newspics/2018/12132018/Band-honors-grp_90_60.jpg" alt="Band honors" align="left" />				
				<p>
Four members of the Mount Vernon High School Mighty Tiger Band have been selecte...
</p>
								<p class="readmore">
				<a href="/news/schoolnews/20356-band-honors.html" title="Readmore">
					<span>Readmore</span>
				</a>
				</p>
							</div>			
								
			<div class="ja-zincontent clearfix">
				<h4 class="ja-zintitle">
					<a href="/news/schoolnews/20340-mcteacher-night.html" title="McTeacher night">McTeacher night</a>
				</h4>
						
												
				<img class="left" src="/images/resized/images/stories/newspics/2018/12062018/MVISD-High-McDonald_0611_90_60.jpg" alt="McTeacher night" align="left" />				
				<p>
Victor Martinez, Kimberely Needham, and Amanda Dunavant presented a $750 check t...
</p>
								<p class="readmore">
				<a href="/news/schoolnews/20340-mcteacher-night.html" title="Readmore">
					<span>Readmore</span>
				</a>
				</p>
							</div>			
								
				<div class="ja-zinlinks clearfix">
			<strong>More:</strong>			
			<ul class="jazin-links">
					
										<li>
						<span  class="editlinktip jahasTip" title="High School One Act Play::&lt;img class=&quot;left&quot; src=&quot;/images/resized/images/stories/newspics/2018/12062018/OAP-HS_8658_90_60.jpg&quot; alt=&quot;High School One Act Play&quot; align=&quot;left&quot; /&gt;&lt;p&gt;Logan Cooney, Grant Hammonds, and Garrett Greenberg, members of the High School One Act Play cast, portray a scene from The Curious Incident of the Dog in the Night Time.&lt;/p&gt;">
				  			<a href="/news/schoolnews/20337-high-school-one-act-play.html">
				  				High School One Act Play				  			</a>
			  			</span>
		  			</li>
					
										<li>
						<span  class="editlinktip jahasTip" title="Limeades for Learning grant::&lt;img class=&quot;left&quot; src=&quot;/images/resized/images/stories/newspics/2018/12062018/MVISD-Middle-Sonic_0606_90_60.jpg&quot; alt=&quot;Limeades for Learning grant&quot; align=&quot;left&quot; /&gt;&lt;p&gt;Middle School staff members presented certificates of appreciation to Maria Guerrero and Jessie Ayers of Sonic for their support and for helping obtain an $8,587 grant through Sonic’s Limeades for Learning program.&lt;/p&gt;">
				  			<a href="/news/schoolnews/20335-limeades-for-learning-grant.html">
				  				Limeades for Learning grant				  			</a>
			  			</span>
		  			</li>
					
										<li>
						<span  class="editlinktip jahasTip" title="Deleon signs letter of intent::&lt;img class=&quot;left&quot; src=&quot;/images/resized/images/stories/newspics/2018/12062018/Sball-DeLeon_8389_90_60.jpg&quot; alt=&quot;Deleon signs letter of intent&quot; align=&quot;left&quot; /&gt;&lt;p&gt;Michayla Deleon signed a letter of intent to play softball at Northeast Texas Community College. She has served as the pitcher for the varsity Lady Tigers.&lt;/p&gt;">
				  			<a href="/news/schoolnews/20331-deleon-signs-letter-of-intent.html">
				  				Deleon signs letter of intent				  			</a>
			  			</span>
		  			</li>
							</ul>
		</div>
				
	</div>
</div>
									
								</div>
								
											    		
				    					    </div>
				
				
									
									
			
					<div class="ja-zinsec clearfix deepblue">
						
				    					    	<h2>
							<a href="/930-sports.html" title="">
								<span>Sports</span>
							</a>
						</h2>
												
						<!-- User setting form -->
												<!-- End -->
									
						 <!-- Group by sub category -->
				    		
				    									
								<div class="item article-column column1 col-first" style="width: 33.3%">
									
									<div class="ja-box column ja-zintheme ja-box-first">
	<div class="ja-box-inner clearfix">
							
			<div class="ja-zincat clearfix">
				<h3>
					<a href="/sports/school-sports.html" title="">
						<span>Sports News</span>
					</a>
				</h3>
			</div>
				
					
			<div class="ja-zincontent clearfix">
				<h4 class="ja-zintitle">
					<a href="/sports/school-sports/20352-lady-tigers-drop-two-games.html" title="Lady Tigers drop two games">Lady Tigers drop two games</a>
				</h4>
						
												
				<img class="left" src="/images/resized/images/stories/newspics/2018/12132018/Ball-VG-Steen_6357_90_60.jpg" alt="Lady Tigers drop two games" align="left" />				
				<p>
Peyton Steen (23) dribbles around an opponent for the Lady Tigers. The Mount Ver...
</p>
								<p class="readmore">
				<a href="/sports/school-sports/20352-lady-tigers-drop-two-games.html" title="Readmore">
					<span>Readmore</span>
				</a>
				</p>
							</div>			
								
			<div class="ja-zincontent clearfix">
				<h4 class="ja-zintitle">
					<a href="/sports/school-sports/20336-lady-tiger-jv-defeats-mineola.html" title="Lady Tiger JV defeats Mineola">Lady Tiger JV defeats Mineola</a>
				</h4>
						
												
								
				<p>
The Mount Vernon Lady Tiger Junior Varsity basketball team defeated the Mineola ...
</p>
								<p class="readmore">
				<a href="/sports/school-sports/20336-lady-tiger-jv-defeats-mineola.html" title="Readmore">
					<span>Readmore</span>
				</a>
				</p>
							</div>			
								
				<div class="ja-zinlinks clearfix">
			<strong>More:</strong>			
			<ul class="jazin-links">
					
										<li>
						<span  class="editlinktip jahasTip" title="Lady Tigers defeat Mineola, split Royce City tourney games::&lt;img class=&quot;left&quot; src=&quot;/images/resized/images/stories/newspics/2018/12062018/Bball-VG-SL_6377_90_60.jpg&quot; alt=&quot;Lady Tigers defeat Mineola, split Royce City tourney games&quot; align=&quot;left&quot; /&gt;&lt;p&gt;Sam Lowry drives toward the basket for the Lady Tigers. She scored 43 points, incuding 12 three-pointers, for Mount Vernon at the Royse City tournament last weekend.&lt;/p&gt;">
				  			<a href="/sports/school-sports/20314-lady-tigers-defeat-mineola,-split-royce-city-tourney-games.html">
				  				Lady Tigers defeat Mineola, split Royce City tourney games				  			</a>
			  			</span>
		  			</li>
					
										<li>
						<span  class="editlinktip jahasTip" title="Tigers finish 2018 season as Regional finalists::&lt;img class=&quot;left&quot; src=&quot;/images/resized/images/stories/newspics/2018/12062018/Fball-Tigers-num-12-making-catch_7931_90_60.jpg&quot; alt=&quot;Tigers finish 2018 season as Regional finalists&quot; align=&quot;left&quot; /&gt;&lt;p&gt;Dalton Decker (12) hauls in a pass from Kason Pletcher near the 30 yard line of the Rabbits. He carried the ball into the end zone for a 42 yard touchdown for the Tigers.&lt;/p&gt;">
				  			<a href="/sports/school-sports/20307-tigers-finish-2018-season-as-regional-finalists.html">
				  				Tigers finish 2018 season as Regional finalists				  			</a>
			  			</span>
		  			</li>
					
										<li>
						<span  class="editlinktip jahasTip" title="Protecting the ball::&lt;img class=&quot;left&quot; src=&quot;/images/resized/images/stories/newspics/2018/11292018/fball-num-40-runs_7011_90_60.jpg&quot; alt=&quot;Protecting the ball&quot; align=&quot;left&quot; /&gt;&lt;p&gt;Nathan  Smith (40) protects the ball as he rushes through a large hole in the offensive line created by Jon Gekiere (30), Gunner Fielden (62), and Kennedy James (53).&lt;/p&gt;">
				  			<a href="/sports/school-sports/20289-protecting-the-ball-11-29-2018.html">
				  				Protecting the ball				  			</a>
			  			</span>
		  			</li>
							</ul>
		</div>
				
	</div>
</div>
									
								</div>
								
														
								<div class="item article-column column2 " style="width: 33.3%">
									
									<div class="ja-box column ja-zintheme ja-box-first">
	<div class="ja-box-inner clearfix">
							
			<div class="ja-zincat clearfix">
				<h3>
					<a href="/sports/community-sports.html" title="">
						<span>Community Sports</span>
					</a>
				</h3>
			</div>
				
					
			<div class="ja-zincontent clearfix">
				<h4 class="ja-zintitle">
					<a href="/sports/community-sports/20339-bears-flag-football-12-6-2018.html" title="Bears">Bears</a>
				</h4>
						
												
				<img class="left" src="/images/resized/images/stories/newspics/2018/12062018/LL-Fball---Bears_90_60.jpg" alt="Bears" align="left" />				
				<p>
Members of the 2018 Bears flag football team in no particular order are as follo...
</p>
								<p class="readmore">
				<a href="/sports/community-sports/20339-bears-flag-football-12-6-2018.html" title="Readmore">
					<span>Readmore</span>
				</a>
				</p>
							</div>			
								
			<div class="ja-zincontent clearfix">
				<h4 class="ja-zintitle">
					<a href="/sports/community-sports/20333-longhorns-12-6-2018.html" title="Longhorns">Longhorns</a>
				</h4>
						
												
				<img class="left" src="/images/resized/images/stories/newspics/2018/12062018/LL-Fball---Longhorns_90_60.jpg" alt="Longhorns" align="left" />				
				<p>
Members of the 2018 Longhorns flag football team in no particular order are as f...
</p>
								<p class="readmore">
				<a href="/sports/community-sports/20333-longhorns-12-6-2018.html" title="Readmore">
					<span>Readmore</span>
				</a>
				</p>
							</div>			
								
				<div class="ja-zinlinks clearfix">
			<strong>More:</strong>			
			<ul class="jazin-links">
					
										<li>
						<span  class="editlinktip jahasTip" title="Junior Tigers::&lt;img class=&quot;left&quot; src=&quot;/images/resized/images/stories/newspics/2018/12062018/LL-Fball---Junior-Tigers_90_60.jpg&quot; alt=&quot;Junior Tigers&quot; align=&quot;left&quot; /&gt;&lt;p&gt;Members of the 2018 Junior Division Tigers youth football team in no particular order are as follows:&lt;/p&gt;">
				  			<a href="/sports/community-sports/20328-junior-tigers-12-6-2018.html">
				  				Junior Tigers				  			</a>
			  			</span>
		  			</li>
					
										<li>
						<span  class="editlinktip jahasTip" title="Senior Tigers::&lt;img class=&quot;left&quot; src=&quot;/images/resized/images/stories/newspics/2018/12062018/LL-Fball---senior-tigersTigers_90_60.jpg&quot; alt=&quot;Senior Tigers&quot; align=&quot;left&quot; /&gt;&lt;p&gt;Members of the 2018 Senior Division Tigers youth football team in no particular order are as follows:&lt;/p&gt;">
				  			<a href="/sports/community-sports/20323-senior-tigers-12-6-2018.html">
				  				Senior Tigers				  			</a>
			  			</span>
		  			</li>
							</ul>
		</div>
				
	</div>
</div>
									
								</div>
								
														
								<div class="item article-column column3 col-last" style="width: 33.3%">
									
																		
								</div>
								
											    		
				    					    </div>
				
				
									
									
			
					<div class="ja-zinsec clearfix ">
						
				    					    	<h2>
							<a href="/949-features.html" title="">
								<span>Features</span>
							</a>
						</h2>
												
						<!-- User setting form -->
												<!-- End -->
									
						 <!-- Group by sub category -->
				    		
				    									
								<div class="item article-column column1 col-first" style="width: 33.3%">
									
									<div class="ja-box column ja-zintheme ja-box-first">
	<div class="ja-box-inner clearfix">
							
			<div class="ja-zincat clearfix">
				<h3>
					<a href="/features/arts.html" title="">
						<span>Arts & Entertainment</span>
					</a>
				</h3>
			</div>
				
					
			<div class="ja-zincontent clearfix">
				<h4 class="ja-zintitle">
					<a href="/features/arts/20357-tour-of-homes-12-13-2018.html" title="Tour of Homes">Tour of Homes</a>
				</h4>
						
												
				<img class="left" src="/images/resized/images/stories/newspics/2018/12132018/FCHA-Tour-of-Homes_0676_90_60.jpg" alt="Tour of Homes" align="left" />				
				<p>
Pam Greenberg shares photos found in her home on Main St. with Greg Carr, a form...
</p>
								<p class="readmore">
				<a href="/features/arts/20357-tour-of-homes-12-13-2018.html" title="Readmore">
					<span>Readmore</span>
				</a>
				</p>
							</div>			
								
			<div class="ja-zincontent clearfix">
				<h4 class="ja-zintitle">
					<a href="/features/arts/20325-escape-room-open-in-old-jail-building.html" title="Escape Room open in Old Jail building">Escape Room open in Old Jail building</a>
				</h4>
						
												
								
				<p>
Interested in a game of wits and puzzle solving? Honing your skills at Escape Mo...
</p>
								<p class="readmore">
				<a href="/features/arts/20325-escape-room-open-in-old-jail-building.html" title="Readmore">
					<span>Readmore</span>
				</a>
				</p>
							</div>			
								
				<div class="ja-zinlinks clearfix">
			<strong>More:</strong>			
			<ul class="jazin-links">
					
										<li>
						<span  class="editlinktip jahasTip" title="Christmas parade planned for next weekend::&lt;img class=&quot;left&quot; src=&quot;/images/resized/images/stories/newspics/2018/12062018/Square-lights_0637_90_60.jpg&quot; alt=&quot;Christmas parade planned for next weekend&quot; align=&quot;left&quot; /&gt;&lt;p&gt;It’s beginning to look a lot like Christmas around downtown Mount Vernon, which means the Coldwell Banker - Lakehaven Realtors Christmas parade is just around the corner.&lt;/p&gt;">
				  			<a href="/features/arts/20305-christmas-parade-planned-for-next-weekend.html">
				  				Christmas parade planned for next weekend				  			</a>
			  			</span>
		  			</li>
					
										<li>
						<span  class="editlinktip jahasTip" title="Doors open Sunday for Tour of Homes::&lt;img class=&quot;left&quot; src=&quot;/images/resized/images/stories/newspics/2018/12062018/FCHA-Greenberg_8490_90_60.jpg&quot; alt=&quot;Doors open Sunday for Tour of Homes&quot; align=&quot;left&quot; /&gt;&lt;p&gt;The home of Craig and Pam Greenberg will be one of the stops on the Franklin County Historical Association’s Tour of Homes from 2 to 5 p.m. Sunday, December 9.&lt;/p&gt;">
				  			<a href="/features/arts/20302-doors-open-sunday-for-tour-of-homes.html">
				  				Doors open Sunday for Tour of Homes				  			</a>
			  			</span>
		  			</li>
							</ul>
		</div>
				
	</div>
</div>
									
								</div>
								
														
								<div class="item article-column column2 " style="width: 33.3%">
									
									<div class="ja-box column ja-zintheme ja-box-first">
	<div class="ja-box-inner clearfix">
							
			<div class="ja-zincat clearfix">
				<h3>
					<a href="/features/school.html" title="">
						<span>School</span>
					</a>
				</h3>
			</div>
				
					
			<div class="ja-zincontent clearfix">
				<h4 class="ja-zintitle">
					<a href="/features/school/20360-coffey,-bolin-are-rotary-students-for-december.html" title="Coffey, Bolin are Rotary  Students for December">Coffey, Bolin are Rotary  Students for December</a>
				</h4>
						
												
				<img class="left" src="/images/resized/images/stories/newspics/2018/12132018/ROM-December-18-Coffey-Bolin_90_60.jpg" alt="Coffey, Bolin are Rotary  Students for December" align="left" />				
				<p>
Annie Coffey and Braden Bolin were as the Rotary Students of the Month for Decem...
</p>
								<p class="readmore">
				<a href="/features/school/20360-coffey,-bolin-are-rotary-students-for-december.html" title="Readmore">
					<span>Readmore</span>
				</a>
				</p>
							</div>			
								
			<div class="ja-zincontent clearfix">
				<h4 class="ja-zintitle">
					<a href="/features/school/20318-turkey-trot-winners-announced-12-6-2018.html" title="Turkey Trot winners announced">Turkey Trot winners announced</a>
				</h4>
						
												
								
				<p>
Students at Mount Vernon Elementary School participated in the eighth annual Tur...
</p>
								<p class="readmore">
				<a href="/features/school/20318-turkey-trot-winners-announced-12-6-2018.html" title="Readmore">
					<span>Readmore</span>
				</a>
				</p>
							</div>			
								
				
	</div>
</div>
									
								</div>
								
														
								<div class="item article-column column3 col-last" style="width: 33.3%">
									
									<div class="ja-box column ja-zintheme ja-box-first">
	<div class="ja-box-inner clearfix">
							
			<div class="ja-zincat clearfix">
				<h3>
					<a href="/features/community.html" title="">
						<span>Community</span>
					</a>
				</h3>
			</div>
				
					
			<div class="ja-zincontent clearfix">
				<h4 class="ja-zintitle">
					<a href="/features/community/20361-certificates-to-be-awarded-at-genealogy.html" title="Certificates to be awarded at Genealogy">Certificates to be awarded at Genealogy</a>
				</h4>
						
												
								
				<p>
Certificates will be presented to volunteers for hours of service during the Mon...
</p>
								<p class="readmore">
				<a href="/features/community/20361-certificates-to-be-awarded-at-genealogy.html" title="Readmore">
					<span>Readmore</span>
				</a>
				</p>
							</div>			
								
			<div class="ja-zincontent clearfix">
				<h4 class="ja-zintitle">
					<a href="/features/community/20359-angel-tree-gifts-pick-up-next-week.html" title="Angel Tree Gifts pick up next week">Angel Tree Gifts pick up next week</a>
				</h4>
						
												
								
				<p>
The families who were pre-qualified for the Christmas for All Angel Gifts should...
</p>
								<p class="readmore">
				<a href="/features/community/20359-angel-tree-gifts-pick-up-next-week.html" title="Readmore">
					<span>Readmore</span>
				</a>
				</p>
							</div>			
								
				<div class="ja-zinlinks clearfix">
			<strong>More:</strong>			
			<ul class="jazin-links">
					
										<li>
						<span  class="editlinktip jahasTip" title="Angels among us::&lt;img class=&quot;left&quot; src=&quot;/images/resized/images/stories/newspics/2018/12132018/FBC-Gabriel-Judge-Northcutt_8782_90_60.jpg&quot; alt=&quot;Angels among us&quot; align=&quot;left&quot; /&gt;&lt;p&gt;Eddie Northcutt, 8th District Judge, flies high above the crowd at the First Baptist Church of Mount Vernon as he portrays the angel Gabriel during the church’s annual Christmas program.&lt;/p&gt;">
				  			<a href="/features/community/20348-angels-among-us-12-13-2018.html">
				  				Angels among us				  			</a>
			  			</span>
		  			</li>
					
										<li>
						<span  class="editlinktip jahasTip" title="Wayne Halldorson to lead Grace Lutheran Church::&lt;img class=&quot;left&quot; src=&quot;/images/resized/images/stories/newspics/2018/12062018/Pastor-Wayne-Halldorson-family_2857_90_60.jpg&quot; alt=&quot;Wayne Halldorson to lead Grace Lutheran Church&quot; align=&quot;left&quot; /&gt;&lt;p&gt;Wayne Halldorson has been called as pastor of Grace Luthern Church. He is originally from St. Albert, Alberta, Canada.&lt;/p&gt;">
				  			<a href="/features/community/20329-wayne-halldorson-to-lead-grace-lutheran-church.html">
				  				Wayne Halldorson to lead Grace Lutheran Church				  			</a>
			  			</span>
		  			</li>
					
										<li>
						<span  class="editlinktip jahasTip" title="Caddo Trace Beekeepers meeting set::&lt;p&gt;The Caddo Trace Beekeepers Association monthly meeting will be Monday, December 10, at the AgriLife Building at 1708 Industrial Rd. in Mount Pleasant.&lt;/p&gt;">
				  			<a href="/features/community/20327-caddo-trace-beekeepers-12-6-2018.html">
				  				Caddo Trace Beekeepers meeting set				  			</a>
			  			</span>
		  			</li>
							</ul>
		</div>
				
	</div>
</div>
									
								</div>
								
											    		
				    					    </div>
				
				
							</div>
			
				
		</div>
</div>
<script type="text/javascript">
	var janewspro = null;
	var jasiteurl = 'https://www.mt-vernon.com/';
	window.addEvent('domready', function(){
		janewspro = new JANEWSPRO(); 
		janewspro._bindingAndprocessingEventForm($('ja-zinwrap-90'));
		document.getElements('.jahasTip').each(function(el) {
		var title = el.get('title');
		if (title) {
		 var parts = title.split('::', 2);
		 el.store('tip:title', parts[0]);
		 el.store('tip:text', parts[1]);
		}
	   });
	   var JTooltips = new Tips(document.getElements('.jahasTip'), { maxTitleChars: 50, fixed: false});
		//new Tips($('ja-zinwrap-90').getElements('.jahasTip'), { maxTitleChars: 50, fixed: false, className: 'tool-tip janews-tool'});
	})
</script>	
</div>

</div>
                      </div>
                
                <div id="ja-contentwrap" class="clearfix ">
                    <div id="ja-content" class="column" style="width:100%">
                        <div id="ja-current-content" class="column" style="width:100%">
                            
                            
                                                    </div>

                                            </div>

                    
                </div>

                            </div>
            </div>
            <!-- //CONTENT -->
            
        </div>
                <!-- RIGHT COLUMN-->
        <div id="ja-right" class="column sidebar" style="width:34%">

                        <div id="ja-right-mass-top" class="ja-mass ja-mass-top clearfix">
                	<div class="ja-moduletable moduletable_banners  clearfix" id="Mod52">
						<div class="ja-box-ct clearfix">
		

<div class="custom_banners"  >
	<p align="center"><!-- <a href="http://www.vfctx.com"><img src="/images/banners/tour-vfctx-ad-2.jpg" border="0" alt="Tour Virtual Franklin County Texas" title="Tour Virtual Franklin County Texas" width="322" height="67" align="middle" /></a><br /> --><a href="http://forecast.weather.gov/MapClick.php?CityName=Mount+Vernon&amp;state=TX&amp;site=SHV&amp;textField1=33.1727&amp;textField2=-95.2218" target="_blank" title="Franklicounty and Mount Vernon Texas weather"><img src="/images/banners/noaa1.gif" border="0" alt="Weather for Mount Vernon and Franklin County Texas" title="Weather for Mount Vernon and Franklin County Texas" /></a> <a href="https://mail.mt-vernon.com" target="_blank"><img src="/images/banners/optic-email.gif" border="0" alt="Read your Optic-Net e-mail Online" title="Read your Optic-Net e-mail Online" /></a></p></div>
		</div>
    </div>
	            </div>
            
                        <div class="ja-colswrap clearfix ja-r2">
                                <div id="ja-right1" class="ja-col ja-right1 column" style="width:50%">
                    	<div class="ja-moduletable moduletable  clearfix" id="Mod114">
						<h3><span>Optic-Herald Login</span></h3>
				<div class="ja-box-ct clearfix">
		<form action="https://www.mt-vernon.com/" method="post" id="login-form" >
		<fieldset class="userdata">
	<p id="form-login-username">
		<label for="modlgn-username">User Name</label>
		<input id="modlgn-username" type="text" name="username" class="inputbox"  size="18" />
	</p>
	<p id="form-login-password">
		<label for="modlgn-passwd">Password</label>
		<input id="modlgn-passwd" type="password" name="password" class="inputbox" size="18"  />
	</p>
	  
		<input type="submit" name="Submit" class="button" value="Log in" />
	<input type="hidden" name="option" value="com_users" />
	<input type="hidden" name="task" value="user.login" />
	<input type="hidden" name="return" value="aW5kZXgucGhwP0l0ZW1pZD0xMw==" />
	<input type="hidden" name="4493c598ad273e052b7ffa3786bde480" value="1" />	</fieldset>
	<ul>
		<li>
			<a href="/optic-herald-log-in.html?view=reset">
			</a>
		</li>
		<li>
			<a href="/optic-herald-log-in.html?view=remind">
			</a>
		</li>
			</ul>
	</form>
		</div>
    </div>
		<div class="ja-moduletable moduletable  clearfix" id="Mod99">
						<h3><span>Public Meetings</span></h3>
				<div class="ja-box-ct clearfix">
		<table class="mod_events_latest_table jevbootstrap" width="100%" border="0" cellspacing="0" cellpadding="0" align="center"><tr><td class="mod_events_latest_noevents">No events</td></tr>
</table>
		</div>
    </div>
		<div class="ja-moduletable moduletable  clearfix" id="Mod95">
						<h3><span>Community Events</span></h3>
				<div class="ja-box-ct clearfix">
		<table class="mod_events_latest_table jevbootstrap" width="100%" border="0" cellspacing="0" cellpadding="0" align="center"><tr><td class="mod_events_latest_first" style="border-color:#ccc"><span class="mod_events_latest_date">Wed Jan 02 @12:00PM</span> - <span class="mod_events_latest_date">01:00PM</span><br />
<span class="mod_events_latest_content"><a href="/calendars/event-calendar/eventdetail/1320/1858/city-siren-test.html?filter_reset=1"  target="_top" >City Siren Test</a></span></td></tr>
</table>
		</div>
    </div>
		<div class="ja-moduletable moduletable  clearfix" id="Mod128">
						<h3><span>Community Sports</span></h3>
				<div class="ja-box-ct clearfix">
		<table class="mod_events_latest_table jevbootstrap" width="100%" border="0" cellspacing="0" cellpadding="0" align="center"><tr><td class="mod_events_latest_noevents">No events</td></tr>
</table>
		</div>
    </div>
		<div class="ja-moduletable moduletable  clearfix" id="Mod22">
						<h3><span>Who is OnLine</span></h3>
				<div class="ja-box-ct clearfix">
		
			<p>We have 401&#160;guests and no members online</p>

		</div>
    </div>
	                </div>
                
                                <div id="ja-right2" class="ja-col ja-right2 column" style="width:50%">
                    	<div class="ja-moduletable moduletable  clearfix" id="Mod20">
						<div class="ja-box-ct clearfix">
		<div class="bannergroup">

	<div class="banneritem">
																																																															<a
							href="/component/banners/click/115.html" target="_blank"
							title="Elliott Auto Group">
							<img
								src="https://www.mt-vernon.com/images/banners/Elliott-Auto-Group-12-28-17.gif"
								alt="Elliott Auto Group"
								width ="160"															/>
						</a>
																<div class="clr"></div>
	</div>
	<div class="banneritem">
																																																															<a
							href="/component/banners/click/160.html" target="_blank"
							title="State Farm">
							<img
								src="https://www.mt-vernon.com/images/banners/State-Farm-Reid.jpg"
								alt="State Farm - Jason Reid"
								width ="160"								height ="160"							/>
						</a>
																<div class="clr"></div>
	</div>
	<div class="banneritem">
																																																															<a
							href="/component/banners/click/178.html" target="_blank"
							title="Optic newpaper fun">
							<img
								src="https://www.mt-vernon.com/images/banners/newspaperfun.gif"
								alt="Newspaper Fun Solutions"
								width ="160"								height ="80"							/>
						</a>
																<div class="clr"></div>
	</div>
	<div class="banneritem">
																																																															<a
							href="/component/banners/click/188.html" target="_blank"
							title="Harveys Funeral Home">
							<img
								src="https://www.mt-vernon.com/images/banners/Sam-B-Harvey-Logo-5-web.jpg"
								alt="Sam B. Harvey Funeral Home, Mount Vernon, Texas"
								width ="160"															/>
						</a>
																<div class="clr"></div>
	</div>

</div>
		</div>
    </div>
	                </div>
                            </div>
                                </div>
        <!-- //RIGHT COLUMN-->
                            </div>
                            </div>
                </div>
        <!-- //MAIN CONTAINER -->

                <div id="ja-botsl1"
            	class="wrap ">
                   <div class="main clearfix">
           <!-- SPOTLIGHT -->
			<div class="ja-box-wrap column ja-box-left" style="width: 20%;">
	<div class="ja-box clearfix">
			<div class="ja-moduletable moduletable  clearfix" id="Mod126">
						<div class="ja-box-ct clearfix">
		

<div class="custom"  >
	<div class="class-box-wrap1 class-box-style6">
<div class="class-box-wrap2">
<div class="class-box">
<div class="class-box-inner">
<div class="title">
<h3>Chamber Banquet</h3>
</div>
<div class="image"><img src="/images/stories/bottom/2018/ct01.jpg" border="0" alt="2018 Franklin County Chamber of Commerce Banquet" /></div>
<a href="/guides/chamber-banquet.html" title="2018 Franklin County Chamber of Commerce Banquet"><span>2018 Franklin County Chamber of Commerce Banquet</span></a></div>
</div>
</div>
</div></div>
		</div>
    </div>
	
	</div>
	</div>
				<div class="ja-box-wrap column ja-box-center" style="width: 20%;">
	<div class="ja-box clearfix">
			<div class="ja-moduletable moduletable  clearfix" id="Mod122">
						<div class="ja-box-ct clearfix">
		

<div class="custom"  >
	<div class="class-box-wrap1 class-box-style1">
<div class="class-box-wrap2">
<div class="class-box">
<div class="class-box-inner">
<div class="title">
<h3>Newcomer's</h3>
</div>
<div class="image"><img src="/images/stories/bottom/2018/fc01.jpg" border="0" alt="2018 Franklin County Guide for Mount Vernon and Franklin County Texas" /></div>
<a href="/guides/new-guide.html" title="Franklin County Guide 2018 - Mount Vernon, Franklin County Texas"><span>2018 Franklin County Guide for Mount Vernon and Franklin County Texas</span></a></div>
</div>
</div>
</div></div>
		</div>
    </div>
	
	</div>
	</div>
				<div class="ja-box-wrap column ja-box-center" style="width: 20%;">
	<div class="ja-box clearfix">
			<div class="ja-moduletable moduletable  clearfix" id="Mod124">
						<div class="ja-box-ct clearfix">
		

<div class="custom"  >
	<div class="class-box-wrap1 class-box-style3">
<div class="class-box-wrap2">
<div class="class-box">
<div class="class-box-inner">
<div class="title">
<h3>Rodeo Days</h3>
</div>
<div class="image"><img src="/images/stories/bottom/2018/2018-rodeo-tab.jpg" border="0" alt="2018 Franklin County Rodeo" /></div>
<a href="/guides/rodeo-days.html" title="2018 Franklin County Rodeo Days"><span>2018 Franklin County Rodeo Days</span></a></div>
</div>
</div>
</div></div>
		</div>
    </div>
	
	</div>
	</div>
				<div class="ja-box-wrap column ja-box-center" style="width: 20%;">
	<div class="ja-box clearfix">
			<div class="ja-moduletable moduletable  clearfix" id="Mod125">
						<div class="ja-box-ct clearfix">
		

<div class="custom"  >
	<div class="class-box-wrap1 class-box-style4">
<div class="class-box-wrap2">
<div class="class-box">
<div class="class-box-inner">
<div class="title">
<h3>Countryfest</h3>
</div>
<div class="image"><img src="/images/stories/bottom/2018/cf01-2018.jpg" border="0" alt="Countryfest 2018 - Franklin County &amp; Mount Vernon, Texas" /></div>
<a href="/guides/countryfest.html" title="Countryfest 2018"><span>Countryfest 2018 - Franklin County &amp; Mount Vernon, Texas</span></a></div>
</div>
</div>
</div></div>
		</div>
    </div>
	
	</div>
	</div>
				<div class="ja-box-wrap column ja-box-right" style="width: 20%;">
	<div class="ja-box clearfix">
			<div class="ja-moduletable moduletable  clearfix" id="Mod123">
						<div class="ja-box-ct clearfix">
		

<div class="custom"  >
	<div class="class-box-wrap1 class-box-style2">
<div class="class-box-wrap2">
<div class="class-box">
<div class="class-box-inner">
<div class="title">
<h3>Food &amp; Wine Fall Festival</h3>
</div>
<div class="image"><img src="/images/stories/bottom/2018/Food-wine-fall-festival-2018.jpg" border="0" alt="2018 Food &amp; Wine Fall Festival - Mount Vernon, Texas" width="135" height="&quot;176/" /></div>
<a href="/guides/wine-in-the-pines.html" title="2018 Food &amp; Wine Fall Festival"><span>2018 Food &amp; Wine Fall Festival Mount Vernon, Texas</span></a></div>
</div>
</div>
</div></div>
		</div>
    </div>
	
	</div>
	</div>
			<!-- SPOTLIGHT -->

<script type="text/javascript">
	window.addEvent('load', function (){ equalHeight ('#ja-botsl1 .ja-box') });
</script>            </div>
                        </div>
                        <div id="ja-footer"
            	class="wrap ">
                   <div class="main">
                           <div class="main-inner1 clearfix">
                <!-- <div id="ja-footlogo" >
		<a href="/index.php" title="Mount Vernon Optic-Herald"><span>Mount Vernon Optic-Herald</span></a>
	 </div> -->
            
	 	
	<div class="ja-copyright">
		<small>Copyright &#169; 2018 Mount Vernon Optic-Herald. All Rights Reserved. Designed by <a href="http://www.joomlart.com/" title="Visit Joomlart.com!" >JoomlArt.com</a>.</small>
<small><a href="http://www.joomla.org">Joomla!</a> is Free Software released under the <a href="http://www.gnu.org/licenses/gpl-2.0.html">GNU General Public License.</a></small>
	</div>                </div>
                            </div>
                        </div>
            
</div>



</body>

</html>