<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb">

<head>
    <script type="text/javascript">
var siteurl='/';
var tmplurl='/templates/ja_teline_iv/';
var isRTL = false;
</script>

  <base href="https://www.mt-vernon.com/sports/school-sports/22970-volleyball-takes-off-08-06-2020.html" />
  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="keywords" content="Newspaper, Optic-Herald, Mount Vernon Optic-Herald, Mount Vernon, TX, Mount Vernon TX, optic-herald, business, publishing" />
  <meta name="rights" content="All Rights Reservied" />
  <meta name="author" content="Mount Vernon Optic-Herald" />
  <meta name="description" content="Volleyball takes off" />
  <meta name="generator" content="Joomla! - Open Source Content Management" />
  <title>Volleyball takes off - Mount Vernon Optic-Herald</title>
  <link href="https://www.mt-vernon.com/component/search/?Itemid=9&amp;catid=10&amp;id=22970&amp;format=opensearch" rel="search" title="Search Mount Vernon Optic-Herald" type="application/opensearchdescription+xml" />
  <link rel="stylesheet" href="/index.php?jat3action=gzip&amp;jat3type=css&amp;jat3file=t3-assets%2Fcss_83d41.css" type="text/css" />
  <link rel="stylesheet" href="/index.php?jat3action=gzip&amp;jat3type=css&amp;jat3file=t3-assets%2Fcss_21743.css" type="text/css" />
  <link rel="stylesheet" href="/index.php?jat3action=gzip&amp;jat3type=css&amp;jat3file=t3-assets%2Fcss_4227f.css" type="text/css" />
  <script src="/index.php?jat3action=gzip&amp;jat3type=js&amp;jat3file=t3-assets%2Fjs_9879b.js" type="text/javascript"></script>
  <script type="text/javascript">
window.addEvent('load', function() {
				new JCaption('img.caption');
			});function keepAlive() {	var myAjax = new Request({method: "get", url: "index.php"}).send();} window.addEvent("domready", function(){ keepAlive.periodical(2640000); });
  </script>

<!--[if ie]><link href="/plugins/system/jat3/jat3/base-themes/default/css/template-ie.css" type="text/css" rel="stylesheet" /><![endif]--> 
<!--[if ie]><link href="/templates/ja_teline_iv/css/template-ie.css" type="text/css" rel="stylesheet" /><![endif]--> 
<!--[if ie 7]><link href="/plugins/system/jat3/jat3/base-themes/default/css/template-ie7.css" type="text/css" rel="stylesheet" /><![endif]--> 
<!--[if ie 7]><link href="/templates/ja_teline_iv/css/template-ie7.css" type="text/css" rel="stylesheet" /><![endif]--> 




<link href="/plugins/system/jat3/jat3/base-themes/default/images/favicon.ico" rel="shortcut icon" type="image/x-icon" />
    
    <style type="text/css">
/*dynamic css*/

    body.bd .main {width: 1024px;}
    body.bd #ja-wrapper {min-width: 1024px;}
</style></head>

<body id="bd" class="bd fs2 com_content">
<a name="Top" id="Top"></a>
<div id="ja-wrapper">


                <div id="ja-header"
            	class="wrap ">
                   <div class="main clearfix">
           <h1 class="logo">
		<a href="/index.php" title="Mount Vernon Optic-Herald"><span>Mount Vernon Optic-Herald</span></a>
	</h1>
		
	<div class="ja-header-r">
		
	</div>            </div>
                        </div>
            <div id="ja-topmegamenu"
            	class="wrap ">
                   <div class="main clearfix">
           <div id="ja-topnav" class="clearfix">
	<div class="ja-megamenu clearfix" id="ja-topmega">

</div>            <script type="text/javascript">
                var megamenu = new jaMegaMenuMoo ('ja-topmega', {
                    'bgopacity': 0,
                    'delayHide': 300,
                    'slide'    : 0,
                    'fading'   : 0,
                    'direction': 'down',
                    'action'   : 'mouseover',
                    'tips'     : false,
                    'duration' : 300,
                    'hidestyle': 'fastwhenshow'
                });
            </script>
            </div>
            </div>
                        </div>            <div id="ja-mainnav"
            	class="wrap ">
                   <div class="main clearfix">
           <ul id="ja-cssmenu" class="clearfix">
<li class="havechild menu-item0 first-item havechild"><a href="https://www.mt-vernon.com/"  class="menu-item0 first-item haschild" id="menu166" title="Home"><span class="menu-title">Home</span></a><ul><li class=" first-item"><a href="/home/search.html"  class=" first-item" id="menu183" title="Search the Mount Vernon Optic-Herald website"><span class="menu-title">Search</span></a></li> 
<li ><a href="/home/contact-us.html"  id="menu213" title="Contact Us"><span class="menu-title">Contact Us</span></a></li> 
<li ><a href="/home/news-fun.html"  id="menu214" title="Newspaper Fun Solutions"><span class="menu-title">Newspaper Fun Solutions</span></a></li> 
<li ><a href="/home/optichistory.html"  id="menu12" title="Optic-Herald History"><span class="menu-title">Optic-Herald History</span></a></li> 
<li ><a href="/home/aboutus.html"  id="menu2" title="About Us"><span class="menu-title">About Us</span></a></li> 
<li ><a href="/home/comment-policy.html"  id="menu46" title="Comment Policy"><span class="menu-title">Comment Policy</span></a></li> 
<li ><a href="/home/sitemap.html"  id="menu35" title="Mount Vernon Optic-Herald Site map"><span class="menu-title">Site Map</span></a></li> 
<li ><a href="/home/subscribe-optic.html"  id="menu34" title="Subscribe to the Mount Vernon Optic-Herald"><span class="menu-title">Subscribe</span></a></li> 
<li class=" last-item"><a href="/home/video-archive.html"  class=" last-item" id="menu51" title="Video Archive"><span class="menu-title">Video Archive</span></a></li> 
</ul></li> 
<li class="havechild menu-item1 havechild"><a href="#"  class="menu-item1 haschild" id="menu57" title="News"><span class="menu-title">News</span></a><ul><li class=" first-item"><a href="/news/news.html"  class=" first-item" id="menu3" title="News for Mount Vernon and Franklin County Texas"><span class="menu-title">News</span></a></li> 
<li ><a href="/news/community-news.html"  id="menu42" title="Community News"><span class="menu-title">Community News</span></a></li> 
<li ><a href="/news/schoolnews.html"  id="menu38" title="School News"><span class="menu-title">School News</span></a></li> 
<li ><a href="/news/txleg.html"  id="menu40" title="Texas Government"><span class="menu-title">Texas Government</span></a></li> 
<li class=" last-item"><a href="/news/breaknews.html"  class=" last-item" id="menu32" title="Breaking News"><span class="menu-title">Breaking News</span></a></li> 
</ul></li> 
<li class="havechild menu-item2 active havechild"><a href="#"  class="menu-item2 active haschild" id="menu59" title="Sports"><span class="menu-title">Sports</span></a><ul><li class=" active first-item"><a href="/sports/school-sports.html"  class=" active first-item" id="menu9" title="School Sports"><span class="menu-title">School Sports</span></a></li> 
<li class=" last-item"><a href="/sports/community-sports.html"  class=" last-item" id="menu61" title="Community Sports"><span class="menu-title">Community Sports</span></a></li> 
</ul></li> 
<li class="havechild menu-item3 havechild"><a href="#"  class="menu-item3 haschild" id="menu58" title="Features"><span class="menu-title">Features</span></a><ul><li class=" first-item"><a href="/features/arts.html"  class=" first-item" id="menu41" title="Arts &amp; Entertainment"><span class="menu-title">Arts &amp; Entertainment</span></a></li> 
<li ><a href="/features/community.html"  id="menu63" title="Community"><span class="menu-title">Community</span></a></li> 
<li class=" last-item"><a href="/features/school.html"  class=" last-item" id="menu64" title="School"><span class="menu-title">School</span></a></li> 
</ul></li> 
<li class="havechild menu-item4 havechild"><a href="#"  class="menu-item4 haschild" id="menu60" title="Editorial"><span class="menu-title">Editorial</span></a><ul><li class=" first-item"><a href="/editorial/editorials.html"  class=" first-item" id="menu45" title="Editorials"><span class="menu-title">Editorials</span></a></li> 
<li class=" last-item"><a href="#"  class=" last-item" id="menu62" title="Letter to the Editor"><span class="menu-title">Letter to the Editor</span></a></li> 
</ul></li> 
<li class="havechild menu-item5 havechild"><a href="#"  class="menu-item5 haschild" id="menu5" title="Obituaries"><span class="menu-title">Obituaries</span></a><ul><li class=" first-item"><a href="/obits-menu/obits.html"  class=" first-item" id="menu43" title="Pending Funerals"><span class="menu-title">Pending Funerals</span></a></li> 
<li class=" last-item"><a href="/obits-menu/obituaries.html"  class=" last-item" id="menu44" title="Obituaries"><span class="menu-title">Obituaries</span></a></li> 
</ul></li> 
<li class="havechild menu-item6 havechild"><a href="#"  class="menu-item6 haschild" id="menu184" title="Photo Gallery"><span class="menu-title">Photo Gallery</span></a><ul><li class=" first-item"><a href="http://optic-herald-photo.smugmug.com/"  class=" first-item" id="menu211" title="Mount Vernon Optic-Herald main Photo Gallery"><span class="menu-title">Photo Gallery</span></a></li> 
<li ><a href="http://optic-herald-photo.smugmug.com/Sports/Sports-Photos"  id="menu209" title="Sport's Photo Gallery"><span class="menu-title">Sport's Photo Gallery</span></a></li> 
<li class=" last-item"><a href="http://optic-herald-photo.smugmug.com/Mv-Fc-Texas-Events/Event-Photos"  class=" last-item" id="menu210" title="Event Photo Gallery"><span class="menu-title">Event Photo Gallery</span></a></li> 
</ul></li> 
<li class="havechild menu-item7 havechild"><a href="#"  class="menu-item7 haschild" id="menu17" title="Guides"><span class="menu-title">Guides</span></a><ul><li class=" first-item"><a href="/guides/chamber-banquet.html"  class=" first-item" id="menu196" title="Chamber Banquet"><span class="menu-title">Chamber Banquet</span></a></li> 
<li ><a href="/guides/new-guide.html"  id="menu25" title="Newcomers Guide"><span class="menu-title">Newcomers Guide</span></a></li> 
<li ><a href="/guides/church-dir.html"  id="menu26" title="Church Directory"><span class="menu-title">Church Directory</span></a></li> 
<li ><a href="/guides/wine-in-the-pines.html"  id="menu54" title="Food &amp; Wine Fall Festival"><span class="menu-title">Food &amp; Wine Fall Festival</span></a></li> 
<li ><a href="/guides/rodeo-days.html"  id="menu55" title="Rodeo Days"><span class="menu-title">Rodeo Days</span></a></li> 
<li class=" last-item"><a href="/guides/countryfest.html"  class=" last-item" id="menu56" title="CountryFest"><span class="menu-title">CountryFest</span></a></li> 
</ul></li> 
<li class="havechild menu-item8 havechild"><a href="#"  class="menu-item8 haschild" id="menu10" title="Calendar"><span class="menu-title">Calendar</span></a><ul><li class=" first-item"><a href="/calendars/event-calendar.html"  class=" first-item" id="menu194" title="Event Calendar"><span class="menu-title">Event Calendar</span></a></li> 
<li ><a href="/calendars/public-meetings-calander.html"  id="menu193" title="Public Meetings Calander"><span class="menu-title">Public Meetings Calandar</span></a></li> 
<li ><a href="/calendars/clubs-org-cal.html"  id="menu195" title="Clubs &amp; Organizations Calendar"><span class="menu-title">Clubs &amp; Organizations Calendar</span></a></li> 
<li class=" last-item"><a href="/calendars/community-sports-events-calendar.html"  class=" last-item" id="menu207" title="Community Sports Events Calendar"><span class="menu-title">Community Sports Events Calendar</span></a></li> 
</ul></li> 
<li class="havechild menu-item9 havechild"><a href="#"  class="menu-item9 haschild" id="menu65" title="Notices"><span class="menu-title">Notices</span></a><ul><li class=" first-item"><a href="/notices/public-meeting-notices.html"  class=" first-item" id="menu18" title="Public meeting notices"><span class="menu-title">Public meeting notices</span></a></li> 
<li class=" last-item"><a href="/notices/publiclnotices.html"  class=" last-item" id="menu27" title="Public Notices"><span class="menu-title">Public Notices</span></a></li> 
</ul></li> 
<li class="havechild menu-item10 last-item havechild"><a href="#"  class="menu-item10 last-item haschild" id="menu19" title="Links"><span class="menu-title">Links</span></a><ul><li class=" first-item"><a href="/weblinks/comlinks.html"  class=" first-item" id="menu20" title="Community Links"><span class="menu-title">Community Links</span></a></li> 
<li ><a href="/weblinks/govlinks.html"  id="menu21" title="Government Links"><span class="menu-title">Government Links</span></a></li> 
<li class=" last-item"><a href="/weblinks/otherlinks.html"  class=" last-item" id="menu22" title="Other Links"><span class="menu-title">Other Links</span></a></li> 
</ul></li> 
</ul><!-- jdoc:include type="menu" level="0" / -->


<ul class="no-display">
    <li><a href="#ja-content" title="Skip to content">Skip to content</a></li>
</ul>            </div>
                        </div>
                        <div id="ja-topbar"
            	class="wrap ">
                   <div class="main clearfix">
           <p class="ja-day clearfix">
	  <span class="day">Sat</span><span class="month">08</span><span class="date">08</span><span class="year">2020</span>	</p>
	 
	<p class="ja-updatetime"><span>Last update</span><em>Fri, 07 Aug 2020 4pm</em></p>
	
				<div   id="jalh-modid91" class="ja-headlines ">
		<div style="white-space:nowrap; " id="jahl-wapper-items-jalh-modid91">
		<!-- HEADLINE CONTENT -->
								<div class="ja-headlines-item jahl-horizontal" style="visibility:visible">
					<a  title="Brooke Smith spikes a ball back to a teammate as the pair warms up as practice begins for the Lady Tiger volleyball teams on Tuesday, August 4...."  href="/sports/school-sports/22970-volleyball-takes-off-08-06-2020.html"><span>Volleyball takes off...</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="Fifteen new faces will be seen around the Mount Vernon ISD campus for the 2020-21 school year...."  href="/news/schoolnews/22969-fifteen-staff-members-join-mount-vernon-isd-for-2020-21.html"><span>Fifteen staff members join Mount Vernon ISD for 2020-21...</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="Mount Vernon, Franklin County and most surrounding cities and counties reaped benefits of more local purchases during the COVID-19 disaster with all but one area entity reporting increased sales and use tax percentages in their July 2020 report...."  href="/news/news/22968-local,-area-cities,-counties-reap-sales-tax-from-covid-19.html"><span>Local, area cities, counties reap sales tax from COVID-19...</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="Mount Vernon Fire Chief Kenneth Cupp and other members of the department examine a plastic tub after a fire was extinguished at the home of Troy and Samantha Duncan on Mockingbird Circle on Wednesday, July 29...."  href="/news/news/22967-garage-fire-08-06-2020.html"><span>Garage fire...</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="Mount Vernon ISD took another step forward to provide digital accessibility for all students during a special called school board meeting at noon on Monday, August 3...."  href="/news/schoolnews/22966-school-district-seeks-to-provide-digital-access.html"><span>School district seeks to provide digital access...</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="There is only one word to describe weather during July 2020 in Franklin County and that would have to be “mild.”..."  href="/news/news/22965-mild-weather-noted-for-july-08-06-2020.html"><span>Mild weather noted for July...</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="Coach Patrick Colbert, at right, runs a drill for defensive lineman to be quick off the snap...."  href="/sports/school-sports/22964-football-practices-start,-tigers-ready-to-begin-season.html"><span>Football practices start, Tigers ready to begin season...</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="Mount Vernon Police Lt. Leah Thomas inspects the helmet of Tiger Cub Scout Jackson Storck, age six, during the Eastern Lakes District bike rodeo Saturday, August 1 at Little Creek Park...."  href="/news/community-news/22963-bike-rodeo-08-06-2020.html"><span>Bike Rodeo...</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="Mark and Ute Miller provided a free concert from their front porch on Tuesday, July 21. They performed a variety of music from classical to folk music for fans who were scattered across their front lawn on Kaufman St. in an effort to observe social distancing...."  href="/features/arts/22955-front-porch-concert-07-30-2020.html"><span>Front porch concert...</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="The Board of Trustees of Mount Vernon ISD heard information and approved various contracts and policies related to the upcoming school year during their Monday, July 27 meeting...."  href="/news/schoolnews/22954-school-board-handles-contracts,-hears-back-to-school-information.html"><span>School board handles contracts, hears back to school information...</span>
					</a> 
				</div>
						<!-- //HEADLINE CONTENT -->
		</div>	
	</div>
<script type="text/javascript">
	//<![CDATA[
	var options = { 
		box:$('jalh-modid91'),
		items: $$('#jalh-modid91 .ja-headlines-item'),
		mode: 'horizontal',
		wrapper:$('jahl-wapper-items-jalh-modid91'),
		buttons:{next: $$('.ja-headelines-next'), previous: $$('.ja-headelines-pre')},
		interval:3000,
		fxOptions : { 
			duration: 500,
			transition: Fx.Transitions.linear ,
			wait: false,
			link: 'cancel' 
		}	
	};

	var jahl = new JANewSticker( options );
	//]]>
</script>
		
		<div id="ja-search">
		<form action="/sports/school-sports.html" method="post" class="search">
		<label for="mod-search-searchword">Search</label><input name="searchword" id="mod-search-searchword" maxlength="20"  class="inputbox" type="text" size="50" value="Search"  onblur="if (this.value=='') this.value='Search';" onfocus="if (this.value=='Search') this.value='';" /><input type="submit" value="Search" class="button" onclick="this.form.searchword.focus();"/>	<input type="hidden" name="task" value="search" />
	<input type="hidden" name="option" value="com_search" />
	<input type="hidden" name="Itemid" value="183" />
</form>

	</div>            </div>
                        </div>
            
    <!-- MAIN CONTAINER -->
    <div id="ja-container" class="wrap ja-r2">
               <div class="main">
                           <div class="main-inner1 clearfix">
                        <div id="ja-mainbody" style="width:66%">
            <!-- CONTENT -->
            <div id="ja-main" style="width:100%">
            <div class="inner clearfix">

                
<div id="system-message-container">
</div>
                
                <div id="ja-contentwrap" class="clearfix ">
                    <div id="ja-content" class="column" style="width:100%">
                        <div id="ja-current-content" class="column" style="width:100%">
                            
                                                        <div id="ja-content-main" class="ja-content-main clearfix">
                                <div id="ja-navhelper-top">
	<div class="ja-breadcrums">
		<a href="javascript: history.go(-1)" class="ja-back-btn" title="Go back one page!"><span>Back</span></a>
		<span class="breadcrumbs pathway">
<strong>You are here: </strong><a href="/" class="pathway">Home</a> <img src="/media/system/images/arrow.png" alt=""  /> Sports <img src="/media/system/images/arrow.png" alt=""  /> <a href="/sports/school-sports.html" class="pathway">School Sports</a> <img src="/media/system/images/arrow.png" alt=""  /> Volleyball takes off</span>

	</div>
</div>
<div class="item-page clearfix">
	<h1 class="componentheading">
	School Sports	</h1>
	<h2 class="contentheading">
			<a href="/sports/school-sports/22970-volleyball-takes-off-08-06-2020.html">
		Volleyball takes off</a>
		</h2>

	
<div class="article-tools clearfix">
	<ul class="actions">
						<li class="print-icon">
			<a href="/sports/school-sports/22970-volleyball-takes-off-08-06-2020.html?tmpl=component&amp;print=1&amp;layout=default&amp;page=" title="Print" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><img src="/templates/ja_teline_iv/images/system/printButton.png" alt="Print"  /></a>			</li>
		
				
				
		
	</ul>



	<dl class="article-info">
	<dt class="article-info-term">Details</dt>
	<dd class="category-name">
				Category: <span><a href="/sports/school-sports.html">Sports News</a></span>		</dd>
	<dd class="published">
	Published on <span>08 August 2020</span>	</dd>
	<dd class="createdby"> 
				Written by <span>Mount Vernon Optic-Herald</span>	
	</dd>
	
	</dl>
</div>


	<p><img src="/images/stories/newspics/2020/08062020/Vball-Brooke-Smith-9922.jpg" border="0" alt="Brooke Smith spikes a ball back to a teammate as the pair warms up as practice begins for the Lady Tiger volleyball teams" title="Brooke Smith spikes a ball back to a teammate as the pair warms up as practice begins for the Lady Tiger volleyball teams" style="float: left; margin: 1px 4px;" />Brooke Smith spikes a ball back to a teammate as the pair warms up as practice begins for the Lady Tiger volleyball teams on Tuesday, August 4.</p>
 
<p>A total of 43 players reported for the first day of practice to earn a spot on one of the three teams. The teams will play their first game of the season  in Tiger Gym against New Boston on Tuesday, August 11.</p>
		

				<ul class="pagenav">
					<li class="pagenav-next">
						<a href="/sports/school-sports/22964-football-practices-start,-tigers-ready-to-begin-season.html" rel="next">Next &gt;</a>
					</li>
				</ul>
	</div>                            </div>
                            
                                                    </div>

                                            </div>

                    
                </div>

                            </div>
            </div>
            <!-- //CONTENT -->
            
        </div>
                <!-- RIGHT COLUMN-->
        <div id="ja-right" class="column sidebar" style="width:34%">

                        <div id="ja-right-mass-top" class="ja-mass ja-mass-top clearfix">
                	<div class="ja-moduletable moduletable_banners  clearfix" id="Mod52">
						<div class="ja-box-ct clearfix">
		

<div class="custom_banners"  >
	<p align="center"><!-- <a href="http://www.vfctx.com"><img src="/images/banners/tour-vfctx-ad-2.jpg" border="0" alt="Tour Virtual Franklin County Texas" title="Tour Virtual Franklin County Texas" width="322" height="67" align="middle" /></a><br /> --><a href="http://forecast.weather.gov/MapClick.php?CityName=Mount+Vernon&amp;state=TX&amp;site=SHV&amp;textField1=33.1727&amp;textField2=-95.2218" target="_blank" title="Franklicounty and Mount Vernon Texas weather"><img src="/images/banners/noaa1.gif" border="0" alt="Weather for Mount Vernon and Franklin County Texas" title="Weather for Mount Vernon and Franklin County Texas" /></a><!-- <a href="https://mail.mt-vernon.com" target="_blank"><img src="/images/banners/optic-email.gif" border="0" alt="Read your Optic-Net e-mail Online" title="Read your Optic-Net e-mail Online" /> --></p></div>
		</div>
    </div>
	            </div>
            
                        <div class="ja-colswrap clearfix ja-r2">
                                <div id="ja-right1" class="ja-col ja-right1 column" style="width:50%">
                    	<div class="ja-moduletable moduletable  clearfix" id="Mod114">
						<h3><span>Optic-Herald Login</span></h3>
				<div class="ja-box-ct clearfix">
		<form action="https://www.mt-vernon.com/sports/school-sports.html" method="post" id="login-form" >
		<fieldset class="userdata">
	<p id="form-login-username">
		<label for="modlgn-username">User Name</label>
		<input id="modlgn-username" type="text" name="username" class="inputbox"  size="18" />
	</p>
	<p id="form-login-password">
		<label for="modlgn-passwd">Password</label>
		<input id="modlgn-passwd" type="password" name="password" class="inputbox" size="18"  />
	</p>
	  
		<input type="submit" name="Submit" class="button" value="Log in" />
	<input type="hidden" name="option" value="com_users" />
	<input type="hidden" name="task" value="user.login" />
	<input type="hidden" name="return" value="aW5kZXgucGhwP0l0ZW1pZD0xMw==" />
	<input type="hidden" name="cbf9a230fd8784dd38354ebec7c2a674" value="1" />	</fieldset>
	<ul>
		<li>
			<a href="/optic-herald-log-in.html?view=reset">
			</a>
		</li>
		<li>
			<a href="/optic-herald-log-in.html?view=remind">
			</a>
		</li>
			</ul>
	</form>
		</div>
    </div>
		<div class="ja-moduletable moduletable  clearfix" id="Mod99">
						<h3><span>Public Meetings</span></h3>
				<div class="ja-box-ct clearfix">
		<table class="mod_events_latest_table jevbootstrap" width="100%" border="0" cellspacing="0" cellpadding="0" align="center"><tr><td class="mod_events_latest_first" style="border-color:#ccc"><span class="mod_events_latest_date">Mon Aug 10 @ 9:00AM</span> - <span class="mod_events_latest_date"></span><br />
<span class="mod_events_latest_content"><a href="/calendars/public-meetings-calander/eventdetail/3314/1859/franklin-county-commissioners-court.html"  target="_top" >Franklin County Commissioners Court</a></span></td></tr>
<tr><td class="mod_events_latest" style="border-color:#ccc"><span class="mod_events_latest_date">Mon Aug 10 @ 2:00PM</span> - <span class="mod_events_latest_date"></span><br />
<span class="mod_events_latest_content"><a href="/calendars/public-meetings-calander/eventdetail/3317/1859/franklin-county-commissioners-court-workshop.html"  target="_top" >Franklin County Commissioners Court workshop</a></span></td></tr>
<tr><td class="mod_events_latest" style="border-color:#ccc"><span class="mod_events_latest_date">Mon Aug 10 @ 6:00PM</span> - <span class="mod_events_latest_date"></span><br />
<span class="mod_events_latest_content"><a href="/calendars/public-meetings-calander/eventdetail/3316/1859/mount-vernon-isd-board-special-meeting.html"  target="_top" >Mount Vernon ISD Board special meeting</a></span></td></tr>
<tr><td class="mod_events_latest" style="border-color:#ccc"><span class="mod_events_latest_date">Tue Aug 11 @ 5:30PM</span> - <span class="mod_events_latest_date"></span><br />
<span class="mod_events_latest_content"><a href="/calendars/public-meetings-calander/eventdetail/3315/1859/cypress-springs-sud.html"  target="_top" >Cypress Springs SUD</a></span></td></tr>
</table>
		</div>
    </div>
		<div class="ja-moduletable moduletable  clearfix" id="Mod95">
						<h3><span>Community Events</span></h3>
				<div class="ja-box-ct clearfix">
		<table class="mod_events_latest_table jevbootstrap" width="100%" border="0" cellspacing="0" cellpadding="0" align="center"><tr><td class="mod_events_latest_first" style="border-color:#ccc"><span class="mod_events_latest_date">Wed Sep 02 @12:00PM</span> - <span class="mod_events_latest_date">01:00PM</span><br />
<span class="mod_events_latest_content"><a href="/calendars/event-calendar/eventdetail/1337/1858/city-siren-test.html?filter_reset=1"  target="_top" >City Siren Test</a></span></td></tr>
<tr><td class="mod_events_latest" style="border-color:#ccc"><span class="mod_events_latest_date">Mon Sep 07 @12:00AM</span><br />
<span class="mod_events_latest_content"><a href="/calendars/event-calendar/eventdetail/773/1858/labor-day.html?filter_reset=1"  target="_top" >LABOR  DAY</a></span></td></tr>
</table>
		</div>
    </div>
		<div class="ja-moduletable moduletable  clearfix" id="Mod22">
						<h3><span>Who is OnLine</span></h3>
				<div class="ja-box-ct clearfix">
		
			<p>We have 707&#160;guests and no members online</p>

		</div>
    </div>
	                </div>
                
                                <div id="ja-right2" class="ja-col ja-right2 column" style="width:50%">
                    	<div class="ja-moduletable moduletable  clearfix" id="Mod20">
						<div class="ja-box-ct clearfix">
		<div class="bannergroup">

	<div class="banneritem">
																																																															<a
							href="/component/banners/click/115.html" target="_blank"
							title="Elliott Auto Group">
							<img
								src="https://www.mt-vernon.com/images/banners/Elliott-Auto-Group-12-28-17.gif"
								alt="Elliott Auto Group"
								width ="160"															/>
						</a>
																<div class="clr"></div>
	</div>
	<div class="banneritem">
																																																															<a
							href="/component/banners/click/160.html" target="_blank"
							title="State Farm">
							<img
								src="https://www.mt-vernon.com/images/banners/State-Farm-Reid.jpg"
								alt="State Farm - Jason Reid"
								width ="160"								height ="160"							/>
						</a>
																<div class="clr"></div>
	</div>
	<div class="banneritem">
																																																															<a
							href="/component/banners/click/178.html" target="_blank"
							title="Optic newpaper fun">
							<img
								src="https://www.mt-vernon.com/images/banners/newspaperfun.gif"
								alt="Newspaper Fun Solutions"
								width ="160"								height ="80"							/>
						</a>
																<div class="clr"></div>
	</div>
	<div class="banneritem">
																																																															<a
							href="/component/banners/click/188.html" target="_blank"
							title="Harveys Funeral Home">
							<img
								src="https://www.mt-vernon.com/images/banners/Sam-B-Harvey-Logo-5-web.jpg"
								alt="Sam B. Harvey Funeral Home, Mount Vernon, Texas"
								width ="160"															/>
						</a>
																<div class="clr"></div>
	</div>

</div>
		</div>
    </div>
	                </div>
                            </div>
                                </div>
        <!-- //RIGHT COLUMN-->
                            </div>
                            </div>
                </div>
        <!-- //MAIN CONTAINER -->

                <div id="ja-footer"
            	class="wrap ">
                   <div class="main">
                           <div class="main-inner1 clearfix">
                <!-- <div id="ja-footlogo" >
		<a href="/index.php" title="Mount Vernon Optic-Herald"><span>Mount Vernon Optic-Herald</span></a>
	 </div> -->
            
	 	
	<div class="ja-copyright">
		<small>Copyright &#169; 2020 Mount Vernon Optic-Herald. All Rights Reserved.Names, images, or likenesses of other companies, products and services are used by permission and are the property of their respective owners. Designed by <a href="http://www.joomlart.com/" title="Visit Joomlart.com!" rel="nofollow">JoomlArt.com</a>.</small>
<small><a href="http://www.joomla.org">Joomla!</a> is Free Software released under the <a href="http://www.gnu.org/licenses/gpl-2.0.html">GNU General Public License.</a></small>
	</div>                </div>
                            </div>
                        </div>
            
</div>



</body>

</html>